<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]-->
<head>
    <title>Middleburg Community Center – Truly Serving the Community? - Middleburg Eccentric</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://middleburgeccentric.com/xmlrpc.php" />
    <script type='text/javascript'>SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://middleburgeccentric.com/wp-content/plugins/popup-builderPro';SG_POPUO_VERSION='3.04_1'</script>
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2ryrzldVZQ9PYBw1fXvelw2xrHayL2hV2ha_cYn4tOE" />
<meta property="og:image" content="https://middleburgeccentric.com/wp-content/uploads/2018/01/CodeArticle.jpg" /><link rel="icon" type="image/png" href="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/11010523_623772824325845_3751808622489415656_o.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/11010523_623772824325845_3751808622489415656_o.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/11010523_623772824325845_3751808622489415656_o.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/11010523_623772824325845_3751808622489415656_o.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/11010523_623772824325845_3751808622489415656_o.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://middleburgeccentric.com/2019/07/middleburg-community-center-truly-serving-the-community/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Middleburg Eccentric &raquo; Feed" href="https://middleburgeccentric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middleburg Eccentric &raquo; Comments Feed" href="https://middleburgeccentric.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middleburg Eccentric &raquo; Middleburg Community Center – Truly Serving the Community? Comments Feed" href="https://middleburgeccentric.com/2019/07/middleburg-community-center-truly-serving-the-community/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"07","day":"22","hour":"09","minute":"17","second":"16","post_id":"9655","postname":"middleburg-community-center-truly-serving-the-community","category":"editorial\/letters"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='4c9934db6a8fbafc0a0aecf3463c9b04' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Middleburg Eccentric' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://middleburgeccentric.com/2019/07/middleburg-community-center-truly-serving-the-community/' />
<meta name='shareaholic:keywords' content='editors desk, letters to the editor, post' />
<meta name='shareaholic:article_published_time' content='2019-07-22T09:17:16-04:00' />
<meta name='shareaholic:article_modified_time' content='2019-07-22T09:17:16-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Middleburg Eccentric' />
<meta name='shareaholic:site_id' content='4c9934db6a8fbafc0a0aecf3463c9b04' />
<meta name='shareaholic:wp_version' content='8.13.6' />
<meta name='shareaholic:image' content='https://middleburgeccentric.com/wp-content/uploads/2018/01/CodeArticle-640x277.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/middleburgeccentric.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cbg-css-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/custom-background/css/cbg.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_extensions_admin_individual_hotspot-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/vc-extensions-hotspot/css/admin_icon.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='imt_font-awesome_vc-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/indeed-my-team-vc/files/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='imt_be_style_vc-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/indeed-my-team-vc/files/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='imt_owl_carousel_vc-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/indeed-my-team-vc/files/css/owl.carousel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/td-newsletter/style.css?ver=4.9' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700&#038;subset=arabic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='taq-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wpsso-tweet-a-quote/css/taq.min.css?ver=2.0.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/style.css?ver=4.9' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.1' type='text/css' media='all' />
<link rel='stylesheet' id='__dyntype__-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.css?ver=13.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e3f3251c4937f8ec7d691e758a7a5a12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/custom-background/js/preload.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/custom-background/js/bgstretcher.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/custom-background/js/cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/custom-background/js/jquery.jparallax.js?ver=0.9.1'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/custom-background/js/custom_background.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/plupload/handlers.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php","nonce":"a2a46fc2e3","remove":"270f8a6ad5","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=d050553a32","flash_swf_url":"https:\/\/middleburgeccentric.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/indeed-my-team-vc/files/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/indeed-my-team-vc/files/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/popup-builderPro/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php","security":"382c5c5e44","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/middleburgeccentric.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/middleburgeccentric.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='https://middleburgeccentric.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleburgeccentric.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleburgeccentric.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://middleburgeccentric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburgeccentric.com%2F2019%2F07%2Fmiddleburg-community-center-truly-serving-the-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://middleburgeccentric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburgeccentric.com%2F2019%2F07%2Fmiddleburg-community-center-truly-serving-the-community%2F&#038;format=xml" />
<script type='text/javascript'>try{var d = new Date();jQuery.cookie('cbg_tz', d.getTimezoneOffset(), { path: '/', expires: 366 });}catch(err){}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/middleburgeccentric.com\/wp-admin\/","wpRestNonce":"f39c858559","wpRestUrl":"https:\/\/middleburgeccentric.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			

<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 5.3.0/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 2.4.0/L*"/>
<!-- generator:3 --><meta name="generator" content="WPSSO ORG 2.1.0/S"/>
<!-- generator:4 --><meta name="generator" content="WPSSO PLM 4.1.0/S"/>
<!-- generator:5 --><meta name="generator" content="WPSSO SSM 2.0.0/S"/>
<!-- generator:6 --><meta name="generator" content="WPSSO TAQ 2.0.0/S"/>
<!-- generator:7 --><meta name="generator" content="WPSSO UM 2.0.1/S"/>
<link rel="shortlink" href="http://bit.ly/2Z8bkh4"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="hubba3"/>
<meta property="fb:app_id" content="963602553704040"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://middleburgeccentric.com/2019/07/middleburg-community-center-truly-serving-the-community/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Middleburg Eccentric"/>
<meta property="og:title" content="Middleburg Community Center &ndash; Truly Serving the Community? -..."/>
<meta property="og:description" content="By Jessica Miller When my husband and I moved to Middleburg seven years ago, we were choosing an idyllic small-town life to grow our family, one that is increasingly rare. We were drawn to the town as one of those last bastions of community living that Norman Rockwell idealized in his images..."/>
<meta property="og:updated_time" content="2019-07-22T13:17:16+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://middleburgeccentric.com/wp-content/uploads/2018/01/CodeArticle-1200x630.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1200"/>
<!-- og:image:1 --><meta property="og:image:height" content="630"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Editorial"/>
<meta property="article:publisher" content="https://www.facebook.com/MiddleburgEccentric"/>
<meta property="article:published_time" content="2019-07-22T13:17:16+00:00"/>
<meta property="article:modified_time" content="2019-07-22T13:17:16+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2019-07-22 13:17:16"/>
<meta name="weibo:article:update_at" content="2019-07-22 13:17:16"/>
<meta name="twitter:domain" content="middleburgeccentric.com"/>
<meta name="twitter:site" content="@MBEccentric"/>
<meta name="twitter:title" content="Middleburg Community Center &ndash; Truly Serving the Community? -..."/>
<meta name="twitter:description" content="By Jessica Miller When my husband and I moved to Middleburg seven years ago, we were choosing an idyllic small-town life to grow our family, one that is increasingly rare. We were drawn to the..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://middleburgeccentric.com/wp-content/uploads/2018/01/CodeArticle-800x346.jpg"/>
<meta name="author" content="Middleburg Eccentric"/>
<meta name="thumbnail" content="https://middleburgeccentric.com/wp-content/uploads/2018/01/CodeArticle-600x315.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2019-07-22T13:20:39+00:00 in 0.000690 secs from https://middleburgeccentric.com -->

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://middleburgeccentric.com/2019/07/middleburg-community-center-truly-serving-the-community/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Ads on this site are served by Adning v1.3.9 - adning.com -->
<style></style><!-- / Adning. -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65973716-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://middleburgeccentric.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleburgeccentric.com/category/editorial/",
                    "name": "EDITORS DESK"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleburgeccentric.com/2019/07/middleburg-community-center-truly-serving-the-community/",
                    "name": "Middleburg Community Center – Truly Serving the Community?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o-32x32.png" sizes="32x32" />
<link rel="icon" href="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o-180x180.png" />
<meta name="msapplication-TileImage" content="https://middleburgeccentric.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-9655 single-format-standard middleburg-community-center-truly-serving-the-community global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.0.5 vc_non_responsive td-animation-stack-type1 td-boxed-layout">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MiddleburgEccentric" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/104029848736497892548/+Middleburgeccentric" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/middleburgeccentric" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/mbeccentric" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://middleburgeccentric.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MBEccentric" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCXTkYbLeTuB8QGgUn9dJwMQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-4801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-4801"><a title="gghjdhgjdgjdg" href="https://middleburgeccentric.com/?page_id=5">SECTIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5691"><a href="http://www.mbecc.com">HOME</a></li>
	<li id="menu-item-3879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3879"><a href="https://middleburgeccentric.com/category/newsofnote/">NEWS OF NOTE<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6928"><a href="https://middleburgeccentric.com/category/newsofnote/middleburg-town-council-report/">Middleburg Town Council Report</a></li>
	</ul>
</li>
	<li id="menu-item-5747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5747"><a href="https://middleburgeccentric.com/category/placesandfaces/">PLACES &#038; FACES<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5748"><a href="https://middleburgeccentric.com/category/placesandfaces/photos/">PHOTOS</a></li>
		<li id="menu-item-5749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5749"><a href="https://middleburgeccentric.com/category/placesandfaces/video/">VIDEO</a></li>
	</ul>
</li>
	<li id="menu-item-3881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3881"><a href="https://middleburgeccentric.com/category/pastimes/">PASTIMES<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5715"><a href="https://middleburgeccentric.com/category/pastimes/alberts-corner/">Albert’s Corner</a></li>
		<li id="menu-item-5716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5716"><a href="https://middleburgeccentric.com/category/pastimes/ask-a-remodeler/">Ask a Remodeler</a></li>
		<li id="menu-item-5717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5717"><a href="https://middleburgeccentric.com/category/pastimes/fashion-sense/">Fashion Sense</a></li>
		<li id="menu-item-5718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718"><a href="https://middleburgeccentric.com/category/pastimes/fitness-professional/">Fitness Professional</a></li>
		<li id="menu-item-9178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9178"><a href="https://middleburgeccentric.com/category/pastimes/middleburg-smiles/">Middleburg Smiles</a></li>
		<li id="menu-item-5719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5719"><a href="https://middleburgeccentric.com/category/pastimes/imed/">iMed</a></li>
		<li id="menu-item-5720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5720"><a href="https://middleburgeccentric.com/category/pastimes/in-unison/">In Unison</a></li>
		<li id="menu-item-5721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5721"><a href="https://middleburgeccentric.com/category/pastimes/sincerely-me/">Sincerely me</a></li>
		<li id="menu-item-5722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5722"><a href="https://middleburgeccentric.com/category/pastimes/the-artists-perspective/">The Artist’s Perspective</a></li>
		<li id="menu-item-5723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5723"><a href="https://middleburgeccentric.com/category/pastimes/the-plant-lady/">The Plant Lady</a></li>
	</ul>
</li>
	<li id="menu-item-3880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3880"><a href="https://middleburgeccentric.com/category/progeny/">PROGENY</a></li>
	<li id="menu-item-3883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3883"><a href="https://middleburgeccentric.com/category/lungeline/">LUNGELINE</a></li>
	<li id="menu-item-3886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3886"><a href="https://middleburgeccentric.com/category/friends-for-life/">FRIENDS FOR LIFE</a></li>
	<li id="menu-item-3882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3882"><a href="https://middleburgeccentric.com/category/editorial/">EDITORS DESK<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5762"><a href="https://middleburgeccentric.com/category/editorial/letters/">LETTERS TO THE EDITOR</a></li>
		<li id="menu-item-5754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5754"><a href="https://middleburgeccentric.com/category/editorial/columnists/">EDITORIAL COLUMNISTS</a></li>
		<li id="menu-item-5761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5761"><a href="https://middleburgeccentric.com/category/editorial/editorials/">EDITORIALS</a></li>
		<li id="menu-item-9262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9262"><a href="https://middleburgeccentric.com/category/editorial/election/">Middleburg Election Candidate Letters<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-9264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9264"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-mayor/">Middleburg Candidates for Mayor Letters</a></li>
			<li id="menu-item-9263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9263"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-council/">Middleburg Candidates for Council Letters</a></li>
		</ul>
</li>
		<li id="menu-item-5765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5765"><a href="https://middleburgeccentric.com/about-us/send-a-letter/">SEND A LETTER</a></li>
	</ul>
</li>
	<li id="menu-item-3888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3888"><a href="https://middleburgeccentric.com/category/obituaries/">OBITUARIES</a></li>
	<li id="menu-item-3887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3887"><a href="https://middleburgeccentric.com/category/archive/">PRINT EDITION</a></li>
</ul>
</li>
<li id="menu-item-7384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7384"><a href="http://middleburgonline.com/calendar/">CALENDAR</a></li>
<li id="menu-item-5669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5669"><a href="https://middleburgeccentric.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-3890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3890"><a href="https://middleburgeccentric.com/about-us/">CONTACT US<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5764"><a href="https://middleburgeccentric.com/about-us/send-a-letter/">SEND A LETTER</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://middleburgeccentric.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">53</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bull Run Mountain Estates</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, July 22, 2019
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MiddleburgEccentric" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/104029848736497892548/+Middleburgeccentric" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/middleburgeccentric" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/mbeccentric" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://middleburgeccentric.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MBEccentric" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCXTkYbLeTuB8QGgUn9dJwMQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://middleburgeccentric.com/">
            <img class="td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" src="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO.jpg" alt="Middleburg Eccentric Community Newspaper" title="Middleburg Eccentric Community Newspaper"/>
            <span class="td-visual-hidden">Middleburg Eccentric</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d35b8271afa0_rand td_block_template_1"><div  class="paszone_container paszone-container-9093   " id="paszonecont_9093" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-9093 " id="9093" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   paszoneholder-9093" style="" ><div class="pasli pasli-9097 "  data-duration="7000" bid="9097" aid="9093"><a class="wppaslink" href="https://middleburgeccentric.com?pasID=OTA5Nw==&amp;pasZONE=OTA5Mw==" target="_blank" ><img src="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/cindy-2.jpg?pas=4752867781907221320" alt="Cindy Polk 728&#215;90" border="0"  /></a></div></div></div></div></div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://middleburgeccentric.com/">
		<img class="td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO-MOB.jpg" src="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO-MOB1.jpg" alt="Middleburg Eccentric Community Newspaper" title="Middleburg Eccentric Community Newspaper"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://middleburgeccentric.com/">
		<img class="td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" src="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO.jpg" alt="Middleburg Eccentric Community Newspaper" title="Middleburg Eccentric Community Newspaper"/>
	</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4801"><a title="gghjdhgjdgjdg" href="https://middleburgeccentric.com/?page_id=5">SECTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5691"><a href="http://www.mbecc.com">HOME</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3879"><a href="https://middleburgeccentric.com/category/newsofnote/">NEWS OF NOTE</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6928"><a href="https://middleburgeccentric.com/category/newsofnote/middleburg-town-council-report/">Middleburg Town Council Report</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5747"><a href="https://middleburgeccentric.com/category/placesandfaces/">PLACES &#038; FACES</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5748"><a href="https://middleburgeccentric.com/category/placesandfaces/photos/">PHOTOS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5749"><a href="https://middleburgeccentric.com/category/placesandfaces/video/">VIDEO</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3881"><a href="https://middleburgeccentric.com/category/pastimes/">PASTIMES</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5715"><a href="https://middleburgeccentric.com/category/pastimes/alberts-corner/">Albert’s Corner</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5716"><a href="https://middleburgeccentric.com/category/pastimes/ask-a-remodeler/">Ask a Remodeler</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5717"><a href="https://middleburgeccentric.com/category/pastimes/fashion-sense/">Fashion Sense</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5718"><a href="https://middleburgeccentric.com/category/pastimes/fitness-professional/">Fitness Professional</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9178"><a href="https://middleburgeccentric.com/category/pastimes/middleburg-smiles/">Middleburg Smiles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5719"><a href="https://middleburgeccentric.com/category/pastimes/imed/">iMed</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5720"><a href="https://middleburgeccentric.com/category/pastimes/in-unison/">In Unison</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5721"><a href="https://middleburgeccentric.com/category/pastimes/sincerely-me/">Sincerely me</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5722"><a href="https://middleburgeccentric.com/category/pastimes/the-artists-perspective/">The Artist’s Perspective</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5723"><a href="https://middleburgeccentric.com/category/pastimes/the-plant-lady/">The Plant Lady</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3880"><a href="https://middleburgeccentric.com/category/progeny/">PROGENY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3883"><a href="https://middleburgeccentric.com/category/lungeline/">LUNGELINE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3886"><a href="https://middleburgeccentric.com/category/friends-for-life/">FRIENDS FOR LIFE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-3882"><a href="https://middleburgeccentric.com/category/editorial/">EDITORS DESK</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5762"><a href="https://middleburgeccentric.com/category/editorial/letters/">LETTERS TO THE EDITOR</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5754"><a href="https://middleburgeccentric.com/category/editorial/columnists/">EDITORIAL COLUMNISTS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5761"><a href="https://middleburgeccentric.com/category/editorial/editorials/">EDITORIALS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9262"><a href="https://middleburgeccentric.com/category/editorial/election/">Middleburg Election Candidate Letters</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9264"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-mayor/">Middleburg Candidates for Mayor Letters</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9263"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-council/">Middleburg Candidates for Council Letters</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5765"><a href="https://middleburgeccentric.com/about-us/send-a-letter/">SEND A LETTER</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3888"><a href="https://middleburgeccentric.com/category/obituaries/">OBITUARIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3887"><a href="https://middleburgeccentric.com/category/archive/">PRINT EDITION</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7384"><a href="http://middleburgonline.com/calendar/">CALENDAR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5669"><a href="https://middleburgeccentric.com/advertise/">ADVERTISE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-3890"><a href="https://middleburgeccentric.com/about-us/">CONTACT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5764"><a href="https://middleburgeccentric.com/about-us/send-a-letter/">SEND A LETTER</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://middleburgeccentric.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><article id="post-9655" class="td-post-template-5 post-9655 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-letters">
    <div class="td-post-header td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://middleburgeccentric.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in EDITORS DESK" class="entry-crumb" href="https://middleburgeccentric.com/category/editorial/">EDITORS DESK</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Middleburg Community Center – Truly Serving the Community?</span></div></div>
        <div class="td-image-gradient">
            <div class="td-post-featured-image"><figure><img width="1021" height="580" class="entry-thumb" src="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/CodeArticle-1021x580.jpg" alt="Editorial" title="Editorial"/><figcaption class="wp-caption-text">Editorial</figcaption></figure></div>
            <header class="td-pb-padding-side">
                <ul class="td-category"><li class="entry-category"><a  href="https://middleburgeccentric.com/category/editorial/">EDITORS DESK</a></li><li class="entry-category"><a  href="https://middleburgeccentric.com/category/editorial/letters/">LETTERS TO THE EDITOR</a></li></ul>                <h1 class="entry-title">Middleburg Community Center – Truly Serving the Community?</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://middleburgeccentric.com/author/eccentric/">Middleburg Eccentric</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-22T09:17:16+00:00" >July 22, 2019</time></span>                    <span class="td-post-date td-post-modified-date"><time class="entry-date updated td-module-date" datetime="2019-07-22T09:17:16+00:00" >Modified date: July 22, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9655">0</span></div>                    <div class="td-post-comments"><a href="https://middleburgeccentric.com/2019/07/middleburg-community-center-truly-serving-the-community/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    
    <div class="td-post-content td-pb-padding-side">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5d35b8272f6fa_rand td_block_template_1"><?php echo do_shortcode("[pro_ad_display_adzone id=9110]"); ?></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Middleburg Community Center – Truly Serving the Community?' data-link='https://middleburgeccentric.com/2019/07/middleburg-community-center-truly-serving-the-community/' data-app-id='26532924' data-app-id-name='post_above_content'></div>
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/CodeArticle-800x346.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="By Jessica Miller When my husband and I moved to Middleburg seven years ago, we were choosing an idyllic small-town life to grow our family, one that is increasingly rare. We were drawn to the town as one of those last bastions of community..." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>By Jessica Miller</strong></p>
<p class="p3"><span class="s1">When my husband and I moved to Middleburg seven years ago, we were choosing an idyllic small-town life to grow our family, one that is increasingly rare. We were drawn to the town as one of those last bastions of community living that Norman Rockwell idealized in his images, with places like the Middleburg Community Center to offer programs and services that bring together town residents and the surrounding community.  Now that we are parents of a four year old son, the opportunity to have access to a public playground and swimming pool within the town limits is priceless.  Imagine, then, the disappointment of our young child when he arrived for an afternoon swim on a perfect sunny Saturday, only to be informed that the pool has closed due to a private event at the Community Center.  Sadly, these closures have been a regular occurrence, happening the past three weeks out of the five that the MCC pool has been open in 2019 with one additional weekend closure due to a plumbing issue. </span></p>
<p class="p3"><span class="s1">Frustrated as a $300 family season pass holder to the MCC pool who received absolutely no warning of these closures, I wanted answers and found the following statement on the MCC website:</span></p>
<p class="p3"><span class="s1">The Middleburg Community Center is unique in that it is a true community center.  Supported by the community, for the community, the citizens of Middleburg have assured that the Community Center remains a pristine public space for all ever since our doors opened in 1949.  Come and enjoy the picnic grounds, garden, playgrounds, pool and other outdoor spaces.</span></p>
<p class="p3"><span class="s1">I must question how the community is truly served as many of these public spaces are restricted when the MCC is rented for a private event, thus closing the door on the community to connect and enjoy the facility.  In fact, it is clear from the annual reports posted on the MCC website that the desire of MCC management and board leadership is to seek out funding from providing event space, including weddings.  Given wedding season is in full bloom during the summer months, this places the MCC open pool hours at risk every weekend.  </span></p>
<p class="p3"><span class="s1">Additionally, the MCC management has not maintained a pristine environment as stated.  The pool has been in need of improvements for several years as pieces of the structure are cracking and breaking off not to mention the dire condition of the pool restrooms.  Furthermore, the MCC pool offers no ability for the elderly or mobility challenged to utilize the facility as the pool is not equipped with walk-in steps. In fact, the Town of Middleburg offered to help fund the addition of these steps and other improvements to the pool for the benefit of the community, but the MCC took no action on this offer. </span></p>
<p class="p3"><span class="s1">It is understandable that the MCC needs to raise funds either as donations or through its programs and events.<span class="Apple-converted-space">  </span>In challenging times donations dry up and established institutions like the MCC need to innovate and adapt their approach to stay alive.<span class="Apple-converted-space">  </span>There are different ways to balance the need to remain solvent while staying true to your core mission, if that is truly what the MCC desires.<span class="Apple-converted-space">     </span></span></p>
<p class="p3"><span class="s1">Of the assorted events listed on their website, five of the nine are annual, one-time events and one is not even managed by the MCC but by the Middleburg Police Department.  So what does it mean to serve the community?<span class="Apple-converted-space">  </span>The MCC only needs to look into their past to answer that question.<span class="Apple-converted-space">  </span>The MCC website references memories of duck pin bowling in the basement dating back to the 1960s.<span class="Apple-converted-space">  </span>What an entertaining way to engage the community and bring people together!<span class="Apple-converted-space">  </span>Summer is a season that leaves many parents stressed as they look for activities to occupy their school-aged children.<span class="Apple-converted-space">  </span>Why doesn’t the MCC offer day camps for children?<span class="Apple-converted-space">  </span>Why haven’t they replaced the Pre-School program that was run by the Loudoun County Parks, Recreation &amp; Community Service that left in 2017? These are all opportunities to generate revenue while benefiting the community and not relying on private parties which benefit only the MCC bottom line. </span></p>
<p class="p3"><span class="s1">With no focus on improving the pool and developing programs that can act as sustainable revenue streams that support the Middleburg community, what is keeping the management of the MCC so busy all year?  As a designated non-profit the MCC’s focus on pursuing private events may even be in violation of their tax exempt status.  It all begs the question, what is the true mission of the Middleburg Community Center?  </span></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://middleburgeccentric.com/2019/07/what-is-sleep-hygiene-and-how-does-it-impact-my-health-middleburg-smiles/">What is Sleep Hygiene and How Does it Impact My Health &#8211; Middleburg Smiles</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://middleburgeccentric.com/author/eccentric/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://middleburgeccentric.com/author/eccentric/">Middleburg Eccentric</a></span></div><div class="td-author-url"><a href="https://middleburgeccentric.com/about-us/">https://middleburgeccentric.com/about-us/</a></div><div class="td-author-description">540-687-3200</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta"></span><span class="td-page-meta"><span class="td-page-meta"></span></span><span class="td-page-meta"></span>    </footer>

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/middleburg-community-center-truly-serving-the-community/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://middleburgeccentric.com/wp-login.php?redirect_to=https%3A%2F%2Fmiddleburgeccentric.com%2F2019%2F07%2Fmiddleburg-community-center-truly-serving-the-community%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_4_5d35b82731a8c_rand td_block_template_1"><div  class="wppaszone paszone-9108 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_9108" style="float:left; width:300px; height:250px; margin:3px;"><div class="pasli pasli-9633 "  data-duration="5000" bid="9633" aid="9108"><a class="wppaslink" href="https://middleburgeccentric.com?pasID=OTYzMw==&amp;pasZONE=OTEwOA==" target="_blank" ><img src="https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Web-ad-300x-250.png?pas=2648609711907221320" alt="Twilight Jumpers &#8211; Green" border="0" width="300"  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Upcoming Events</span></h4><div class="textwidget custom-html-widget"><script src="//dashboard.time.ly/js/embed.js" data-src="https://events.time.ly/047yuy2?view=compact&full_calendar_url=https%3A%2F%2Fmiddleburgonline.com%2Fcalendar%2F&full_calendar_text=Show%20Full%20Calendar&range=events&events=10" id="timely_compact_script"></script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    

    <!-- Footer -->
    

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Middleburg Eccentric LLC.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9 (rara)
        Deploy mode: deploy
        
        uid: 5d35b827383f3
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.2.2' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/nas\/content\/live\/mbecc\/wp-content\/uploads\/angwp\/","src":"https:\/\/middleburgeccentric.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/middleburgeccentric.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wpsso-tweet-a-quote/js/taq.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
				+(function(window, $, undefined) {

					var taqPopupCenterWindow = function(url, w, h) {

						var dualScreenLeft = window.screenLeft !== undefined ?
							window.screenLeft : screen.left;

						var dualScreenTop = window.screenTop !== undefined ?
							window.screenTop : screen.top;

						var width = window.innerWidth ?
							window.innerWidth : document.documentElement.clientWidth ?
								document.documentElement.clientWidth : screen.width;

						var height = window.innerHeight ?
							window.innerHeight : document.documentElement.clientHeight ?
								document.documentElement.clientHeight : screen.height;

						var left = ((width / 2) - (w / 2)) + dualScreenLeft;

						var top = ((height / 3) - (h / 3)) + dualScreenTop;

						var newWindow = window.open(url, "", "scrollbars=yes,width="+w+",height="+h+",top="+top+",left="+left);

						if (newWindow && newWindow.focus) {
							newWindow.focus();
						}
					};

					$(document).ready(function(){

						try {
							$(document).on("click", ".taq_link a.taq_popup", {}, function taq_popup_click(e) {

								var self = $(this);
								var url = self.attr('href').replace('/+/', '/');
								var popup_w = 580;
								var popup_h = 255;

								taqPopupCenterWindow(url, popup_w, popup_h);

								e.preventDefault();
							});
						}

						catch (e) {
						}
					});

				})(window, jQuery);
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php","id":"1276470","track_id":"5064","content_id":"9655"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3y3q01195ih83oxrkm2xeao3-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Middleburg, VA","api_location":"Bull Run Mountain Estates","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[11.7,53],"today_humidity":50,"today_wind_speed":[4.1,2.5],"today_min":[11,51.8],"today_max":[13,55.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511020800,"day_temp":[6,43],"day_name":"Sat","owm_day_index":1},{"timestamp":1511107200,"day_temp":[9,48],"day_name":"Sun","owm_day_index":2},{"timestamp":1511193600,"day_temp":[4,38],"day_name":"Mon","owm_day_index":3},{"timestamp":1511280000,"day_temp":[13,55],"day_name":"Tue","owm_day_index":4},{"timestamp":1511366400,"day_temp":[6,43],"day_name":"Wed","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[9655]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'108401237',post:'9655',tz:'-4',srv:'middleburgeccentric.com'} ]);
	_stq.push([ 'clickTrackerInit', '108401237', '9655' ]);
</script>

<!-- Ads on this site are served by Adning v1.3.9 - adning.com -->
<!-- / Adning. -->


</body>
</html><!-- WpssoSsmFilters::strip_schema_microdata v2.0.0 = 26 matches removed in 4 interations and 0.001234 secs -->