<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head><title>COVID’s Impact on College Admission | Middleburg Eccentric</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Open Sans:400,600,700","Roboto Condensed:400,500,700"] },classes:false, events:false, timeout:1500};</script><link rel="pingback" href="https://middleburgeccentric.com/xmlrpc.php" /> <script type='text/javascript'>SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://middleburgeccentric.com/wp-content/plugins/popup-builderPro';SG_POPUO_VERSION='3.04_1'</script> <meta name="google-site-verification" content="2ryrzldVZQ9PYBw1fXvelw2xrHayL2hV2ha_cYn4tOE" /><meta name="facebook-domain-verification" content="1162250330778667" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Middleburg Eccentric &raquo; Feed" href="https://middleburgeccentric.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Middleburg Eccentric &raquo; Comments Feed" href="https://middleburgeccentric.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Middleburg Eccentric &raquo; COVID’s Impact on College Admission Comments Feed" href="https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/feed/" /><link rel='stylesheet' id='cbg-css-css'  href='https://middleburgeccentric.com/wp-content/plugins/custom-background/css/cbg.css' type='text/css' media='all' /><link rel='stylesheet' id='vc_extensions_admin_individual_hotspot-css'  href='https://middleburgeccentric.com/wp-content/plugins/vc-extensions-hotspot/css/admin_icon.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://middleburgeccentric.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css'  href='https://middleburgeccentric.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://middleburgeccentric.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://middleburgeccentric.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://middleburgeccentric.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://middleburgeccentric.com/wp-content/plugins/td-newsletter/style.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://middleburgeccentric.com/wp-content/themes/Newsmag/style.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='__EPYT__style-css'  href='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><link rel='stylesheet' id='__disptype__-css'  href='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css' type='text/css' media='all' /><link rel='stylesheet' id='__dyntype__-css'  href='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.css' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://middleburgeccentric.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://middleburgeccentric.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://middleburgeccentric.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://middleburgeccentric.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/custom-background/js/preload.js' id='image-preloader-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/custom-background/js/bgstretcher.js' id='bg-stretcher-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/custom-background/js/cookie.js' id='cbg-cookie-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/custom-background/js/jquery.jparallax.js' id='bg-parallax-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/custom-background/js/custom_background.js' id='custom-background-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/clipboard.min.js' id='clipboard-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/plupload/moxie.min.js' id='moxiejs-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/plupload/plupload.min.js' id='plupload-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='plupload-handlers-js-extra'>var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};</script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/plupload/handlers.min.js' id='plupload-handlers-js'></script> <script type='text/javascript' id='wppas_vbc_upload-js-extra'>var wppas_vbc_upload = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php","nonce":"2137b57f78","remove":"e3311fca7a","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=9681cbfa39","flash_swf_url":"https:\/\/middleburgeccentric.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};</script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js' id='wppas_vbc_upload-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/popup-builderPro/javascript/sg_popup_core.js' id='sg_popup_core-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/templates/js/advertising.js' id='wppas_dummy_advertising-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js' id='__dispload__-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php","security":"7ae4cbcb35","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/middleburgeccentric.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/middleburgeccentric.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js' id='__ytprefs__-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.js' id='__dynload__-js'></script> <link rel="https://api.w.org/" href="https://middleburgeccentric.com/wp-json/" /><link rel="alternate" type="application/json" href="https://middleburgeccentric.com/wp-json/wp/v2/posts/11229" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleburgeccentric.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleburgeccentric.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/" /><link rel="alternate" type="application/json+oembed" href="https://middleburgeccentric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburgeccentric.com%2F2021%2F11%2Fcovids-impact-on-college-admission%2F" /><link rel="alternate" type="text/xml+oembed" href="https://middleburgeccentric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburgeccentric.com%2F2021%2F11%2Fcovids-impact-on-college-admission%2F&#038;format=xml" /> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PQDG5DQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PQDG5DQ');</script>  <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65973716-1');</script><script type='text/javascript'>try{var d = new Date();jQuery.cookie('cbg_tz', d.getTimezoneOffset(), { path: '/', expires: 366 });}catch(err){}</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/middleburgeccentric.com\/wp-admin\/","wpRestNonce":"fa70177704","wpRestUrl":"https:\/\/middleburgeccentric.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script> <meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"/><meta name="generator" content="WPSSO Core 9.5.0/L*"/><meta name="generator" content="WPSSO UM 4.9.0/S"/><link rel="shortlink" href="https://bit.ly/2ZOJ5sI"/><meta property="fb:app_id" content="963602553704040"/><meta property="og:type" content="article"/><meta property="og:url" content="https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Middleburg Eccentric"/><meta property="og:title" content="COVID&rsquo;s Impact on College Admission"/><meta property="og:description" content="An international pandemic affects everything. For high school students and their families who went through the college application process last year, they saw the college application process play out differently than they anticipated. Some of the changes they saw will continue... #CollegeAdmission"/><meta property="og:updated_time" content="2021-11-03T16:45:41+00:00"/><meta property="og:image" content="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/AdobeStock_155211443.jpg?resize=1200%2C630&ssl=1"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="article:publisher" content="https://www.facebook.com/MiddleburgEccentric/"/><meta property="article:published_time" content="2021-11-03T16:45:41+00:00"/><meta property="article:modified_time" content="2021-11-03T16:45:41+00:00"/><meta property="article:section" content="News"/><meta property="article:tag" content="College Admission"/><meta name="twitter:domain" content="middleburgeccentric.com"/><meta name="twitter:site" content="@MBEccentric"/><meta name="twitter:title" content="COVID&rsquo;s Impact on College Admission"/><meta name="twitter:description" content="An international pandemic affects everything. For high school students and their families who went through the college application process last year, they saw the college... #CollegeAdmission"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/AdobeStock_155211443.jpg?fit=1200%2C752&ssl=1&p=11229"/><meta name="twitter:label1" content="Written by"/><meta name="twitter:data1" content="Barbara Conner"/><meta name="twitter:label2" content="Est. reading time"/><meta name="twitter:data2" content="11 minutes"/><meta name="author" content="Barbara Conner"/><meta name="thumbnail" content="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/AdobeStock_155211443.jpg?resize=1200%2C630&amp;ssl=1"/><meta name="facebook-domain-verification" content="1162250330778667"/><meta name="robots" content="follow, index, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <script type="application/ld+json">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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end"/><meta name="wpsso-cached" content="2021-11-04T01:55:50+00:00"><meta name="wpsso-added" content="2021-11-04T02:43:33+00:00 in 0.000391 secs for middleburgeccentric.com"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/?amp">  <script>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</script> <style>body {
	background-color:#000000;
}
.td-header-top-menu,
    .td-header-wrap .td-top-menu-full {
        background-color: #303030;
    }

    .td-header-style-1 .td-header-top-menu,
    .td-header-style-2 .td-top-bar-container,
    .td-header-style-7 .td-header-top-menu {
        padding: 0 12px;
        top: 0;
    }

    
    .td-header-sp-top-menu .top-header-menu > li > a,
    .td-header-sp-top-menu .td_data_time,
    .td-header-sp-top-menu .td-weather-top-widget {
        color: #ffffff;
    }

    
    .top-header-menu > .current-menu-item > a,
    .top-header-menu > .current-menu-ancestor > a,
    .top-header-menu > .current-category-ancestor > a,
    .top-header-menu > li > a:hover,
    .top-header-menu > .sfHover > a {
        color: #eeee22 !important;
    }

    
    .top-header-menu ul li a {
        color: #000000;
    }

    
    .top-header-menu ul .current-menu-item > a,
    .top-header-menu ul .current-menu-ancestor > a,
    .top-header-menu ul .current-category-ancestor > a,
    .top-header-menu ul li > a:hover,
    .top-header-menu ul .sfHover > a {
        color: #eeee22;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i {
        color: #ffffff;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i:hover {
        color: #eeee22;
    }

    
    .td-header-border:before {
        background-color: #0a0a0a;
    }

    
    .td-footer-container,
    .td-footer-container .td_module_mx3 .meta-info,
    .td-footer-container .td_module_14 .meta-info,
    .td-footer-container .td_module_mx1 .td-block14-border {
        background-color: #000000;
    }
    .td-footer-container .widget_calendar #today {
    	background-color: transparent;
    }

    
    .td-footer-container a:hover,
    .td-footer-container .td-post-author-name a:hover,
    .td-footer-container .td_module_wrap:hover .entry-title a {
    	color: #1e73be;
    }
    .td-footer-container .widget_tag_cloud a:hover {
    	border-color: #1e73be;
    }
    .td-footer-container .td_module_mx1 .td-post-author-name a:hover,
    .td-footer-container .td-theme-slider .slide-meta a {
    	color: #fff
    }

    
	.td-footer-container .block-title > span,
    .td-footer-container .block-title > a,
    .td-footer-container .widgettitle {
    	background-color: #ffffff;
    }

    
	.td-footer-container .block-title > span,
    .td-footer-container .block-title > a,
    .td-footer-container .widgettitle,
    .td-footer-container .widget_rss .block-title .rsswidget {
    	color: #1e73be;
    }


    
    .td-sub-footer-container {
        background-color: #000000;
    }
    .td-sub-footer-container:after {
        background-color: transparent;
    }
    .td-sub-footer-container:before {
        background-color: transparent;
    }
    .td-footer-container.td-container {
        border-bottom-width: 0;
    }

    
    .td-sub-footer-container,
    .td-sub-footer-container a {
        color: #ffffff;
    }
    .td-sub-footer-container li a:before {
        background-color: #ffffff;
    }

    
    .td-subfooter-menu li a:hover {
        color: #1e73be;
    }</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://middleburgeccentric.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleburgeccentric.com/category/progeny/",
                    "name": "PROGENY"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/",
                    "name": "COVID’s Impact on College Admission"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://i2.wp.com/middleburgeccentric.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/middleburgeccentric.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/middleburgeccentric.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/middleburgeccentric.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o.png?fit=270%2C270&#038;ssl=1" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="tdw-css-placeholder"></style><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-11229 single-format-standard covids-impact-on-college-admission global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up "  style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/MiddleburgEccentric" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleburgeccentric/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MBEccentric" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-menu-body-container"><ul id="menu-menu-body" class="td-mobile-main-menu"><li id="menu-item-9738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-9738"><a href="https://middleburgeccentric.com/get-news-alerts/">GET NEWS ALERTS</a></li><li id="menu-item-10925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10925"><a href="#">SECTION<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-3887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3887"><a href="https://middleburgeccentric.com/category/archive/">PRINT EDITION</a></li><li id="menu-item-3879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3879"><a href="https://middleburgeccentric.com/category/newsofnote/">NEWS OF NOTE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-9700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9700"><a href="https://middleburgeccentric.com/category/newsofnote/go-green/">Go Green</a></li><li id="menu-item-9714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9714"><a href="https://middleburgeccentric.com/category/newsofnote/foxhole/">The Foxhole</a></li><li id="menu-item-6928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6928"><a href="https://middleburgeccentric.com/category/newsofnote/middleburg-town-council-report/">Middleburg Town Council Report</a></li></ul></li><li id="menu-item-5747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5747"><a href="https://middleburgeccentric.com/category/placesandfaces/">PLACES &amp; FACES<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-5748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5748"><a href="https://middleburgeccentric.com/category/placesandfaces/photos/">PHOTOS</a></li><li id="menu-item-5749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5749"><a href="https://middleburgeccentric.com/category/placesandfaces/video/">VIDEO</a></li></ul></li><li id="menu-item-3881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3881"><a href="https://middleburgeccentric.com/category/pastimes/">PASTIMES<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-5715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5715"><a href="https://middleburgeccentric.com/category/pastimes/alberts-corner/">Albert’s Corner</a></li><li id="menu-item-5716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5716"><a href="https://middleburgeccentric.com/category/pastimes/ask-a-remodeler/">Ask a Remodeler</a></li><li id="menu-item-5717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5717"><a href="https://middleburgeccentric.com/category/pastimes/fashion-sense/">Fashion Sense</a></li><li id="menu-item-5718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718"><a href="https://middleburgeccentric.com/category/pastimes/fitness-professional/">Fitness Professional</a></li><li id="menu-item-9178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9178"><a href="https://middleburgeccentric.com/category/pastimes/middleburg-smiles/">Middleburg Smiles</a></li><li id="menu-item-5719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5719"><a href="https://middleburgeccentric.com/category/pastimes/imed/">iMed</a></li><li id="menu-item-5720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5720"><a href="https://middleburgeccentric.com/category/pastimes/in-unison/">In Unison</a></li><li id="menu-item-5721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5721"><a href="https://middleburgeccentric.com/category/pastimes/sincerely-me/">Sincerely me</a></li><li id="menu-item-5722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5722"><a href="https://middleburgeccentric.com/category/pastimes/the-artists-perspective/">The Artist’s Perspective</a></li><li id="menu-item-5723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5723"><a href="https://middleburgeccentric.com/category/pastimes/the-plant-lady/">The Plant Lady</a></li></ul></li><li id="menu-item-3880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3880"><a href="https://middleburgeccentric.com/category/progeny/">PROGENY</a></li><li id="menu-item-3883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3883"><a href="https://middleburgeccentric.com/category/lungeline/">LUNGELINE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9808"><a href="https://middleburgeccentric.com/category/lungeline/fieldcraft/">Thoughts from the Field</a></li><li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9809"><a href="https://middleburgeccentric.com/category/lungeline/horse-crazy/">Horse Crazy</a></li><li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9810"><a href="https://middleburgeccentric.com/category/lungeline/horse-health/">Horse Health</a></li></ul></li><li id="menu-item-3886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3886"><a href="https://middleburgeccentric.com/category/friends-for-life/">FRIENDS FOR LIFE</a></li><li id="menu-item-3882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882"><a href="https://middleburgeccentric.com/category/editorial/">EDITORS DESK<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-5762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5762"><a href="https://middleburgeccentric.com/category/editorial/letters/">LETTERS TO THE EDITOR</a></li><li id="menu-item-5754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5754"><a href="https://middleburgeccentric.com/category/editorial/columnists/">EDITORIAL COLUMNISTS</a></li><li id="menu-item-5761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5761"><a href="https://middleburgeccentric.com/category/editorial/editorials/">EDITORIALS</a></li><li id="menu-item-9262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9262"><a href="https://middleburgeccentric.com/category/editorial/election/">Middleburg Election Candidate Letters<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-9264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9264"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-mayor/">Middleburg Candidates for Mayor Letters</a></li><li id="menu-item-9263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9263"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-council/">Middleburg Candidates for Council Letters</a></li></ul></li><li id="menu-item-5765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5765"><a href="https://middleburgeccentric.com/about-us/send-a-letter/">SEND A LETTER</a></li></ul></li><li id="menu-item-3888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3888"><a href="https://middleburgeccentric.com/category/obituaries/">OBITUARIES</a></li><li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="https://middleburgeccentric.com/category/shout-out/">SHOUT-OUT</a></li></ul></li><li id="menu-item-9795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9795"><a href="http://middleburgonline.com/calendar/">CALENDAR</a></li><li id="menu-item-10904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10904"><a href="https://middleburgeccentric.com/advertise/">ADVERTISE</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://middleburgeccentric.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">39.2</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Loudoun County</div></div></div><div class="td_data_time"><div style="visibility:hidden;"> Wednesday, November 3, 2021</div></div><div class="menu-top-container"><ul id="menu-menu-header" class="top-header-menu"><li id="menu-item-9733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9733"><a href="https://middleburgeccentric.com/advertise/">ADVERTISE</a></li><li id="menu-item-9736" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9736"><a href="http://middleburgonline.com/calendar/">CALENDAR</a></li><li id="menu-item-9734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9734"><a href="https://middleburgeccentric.com/about-us/">ABOUT US</a><ul class="sub-menu"><li id="menu-item-9735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9735"><a href="https://middleburgeccentric.com/about-us/send-a-letter/">Send a Letter</a></li></ul></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/MiddleburgEccentric" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleburgeccentric/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MBEccentric" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://middleburgeccentric.com/"> <noscript><img class="td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" width="544" height="180"/></noscript><img class="lazyload td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20544%20180%22%3E%3C/svg%3E' data-src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" width="544" height="180"/> <span class="td-visual-hidden">Middleburg Eccentric</span> </a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1"><iframe id="wppas_zone" frameborder="0" src="https://middleburgeccentric.com/?wppaszoneid=9093" width="728" height="90" scrolling="no"></iframe></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://middleburgeccentric.com/"> <noscript><img class="td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" width="544" height="180"/></noscript><img class="lazyload td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20544%20180%22%3E%3C/svg%3E' data-src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" width="544" height="180"/> </a> <a class="td-header-logo td-sticky-disable" href="https://middleburgeccentric.com/"> <noscript><img class="td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC"/></noscript><img class="lazyload td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC"/> </a></div><div class="menu-menu-body-container"><ul id="menu-menu-body-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9738"><a href="https://middleburgeccentric.com/get-news-alerts/">GET NEWS ALERTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10925"><a href="#">SECTION</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3887"><a href="https://middleburgeccentric.com/category/archive/">PRINT EDITION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3879"><a href="https://middleburgeccentric.com/category/newsofnote/">NEWS OF NOTE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9700"><a href="https://middleburgeccentric.com/category/newsofnote/go-green/">Go Green</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9714"><a href="https://middleburgeccentric.com/category/newsofnote/foxhole/">The Foxhole</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6928"><a href="https://middleburgeccentric.com/category/newsofnote/middleburg-town-council-report/">Middleburg Town Council Report</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5747"><a href="https://middleburgeccentric.com/category/placesandfaces/">PLACES &amp; FACES</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5748"><a href="https://middleburgeccentric.com/category/placesandfaces/photos/">PHOTOS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5749"><a href="https://middleburgeccentric.com/category/placesandfaces/video/">VIDEO</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3881"><a href="https://middleburgeccentric.com/category/pastimes/">PASTIMES</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5715"><a href="https://middleburgeccentric.com/category/pastimes/alberts-corner/">Albert’s Corner</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5716"><a href="https://middleburgeccentric.com/category/pastimes/ask-a-remodeler/">Ask a Remodeler</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5717"><a href="https://middleburgeccentric.com/category/pastimes/fashion-sense/">Fashion Sense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5718"><a href="https://middleburgeccentric.com/category/pastimes/fitness-professional/">Fitness Professional</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9178"><a href="https://middleburgeccentric.com/category/pastimes/middleburg-smiles/">Middleburg Smiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5719"><a href="https://middleburgeccentric.com/category/pastimes/imed/">iMed</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5720"><a href="https://middleburgeccentric.com/category/pastimes/in-unison/">In Unison</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5721"><a href="https://middleburgeccentric.com/category/pastimes/sincerely-me/">Sincerely me</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5722"><a href="https://middleburgeccentric.com/category/pastimes/the-artists-perspective/">The Artist’s Perspective</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5723"><a href="https://middleburgeccentric.com/category/pastimes/the-plant-lady/">The Plant Lady</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3880"><a href="https://middleburgeccentric.com/category/progeny/">PROGENY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3883"><a href="https://middleburgeccentric.com/category/lungeline/">LUNGELINE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9808"><a href="https://middleburgeccentric.com/category/lungeline/fieldcraft/">Thoughts from the Field</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9809"><a href="https://middleburgeccentric.com/category/lungeline/horse-crazy/">Horse Crazy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9810"><a href="https://middleburgeccentric.com/category/lungeline/horse-health/">Horse Health</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3886"><a href="https://middleburgeccentric.com/category/friends-for-life/">FRIENDS FOR LIFE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3882"><a href="https://middleburgeccentric.com/category/editorial/">EDITORS DESK</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5762"><a href="https://middleburgeccentric.com/category/editorial/letters/">LETTERS TO THE EDITOR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5754"><a href="https://middleburgeccentric.com/category/editorial/columnists/">EDITORIAL COLUMNISTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5761"><a href="https://middleburgeccentric.com/category/editorial/editorials/">EDITORIALS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9262"><a href="https://middleburgeccentric.com/category/editorial/election/">Middleburg Election Candidate Letters</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9264"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-mayor/">Middleburg Candidates for Mayor Letters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9263"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-council/">Middleburg Candidates for Council Letters</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5765"><a href="https://middleburgeccentric.com/about-us/send-a-letter/">SEND A LETTER</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3888"><a href="https://middleburgeccentric.com/category/obituaries/">OBITUARIES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10014"><a href="https://middleburgeccentric.com/category/shout-out/">SHOUT-OUT</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9795"><a href="http://middleburgonline.com/calendar/">CALENDAR</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10904"><a href="https://middleburgeccentric.com/advertise/">ADVERTISE</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://middleburgeccentric.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-11229" class="td-post-template-5 post-11229 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-progeny category-the-college-counselor tag-college-admission" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://middleburgeccentric.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in PROGENY" class="entry-crumb" href="https://middleburgeccentric.com/category/progeny/">PROGENY</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">COVID’s Impact on College Admission</span></div></div><div class="td-image-gradient"><div class="td-post-featured-image"><figure><a href="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/AdobeStock_155211443.jpg?fit=1200%2C752&ssl=1" data-caption="students hand holding pen fill in Exam carbon test paper sheet and writing doing examination education in university college"><noscript><img width="1021" height="580" class="entry-thumb td-modal-image" src="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/AdobeStock_155211443.jpg?resize=1021%2C580&ssl=1" alt="" title="students hand holding pen fill in Exam carbon test paper sheet and writing doing examination education in university college"/></noscript><img width="1021" height="580" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201021%20580%22%3E%3C/svg%3E' data-src="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/AdobeStock_155211443.jpg?resize=1021%2C580&ssl=1" alt="" title="students hand holding pen fill in Exam carbon test paper sheet and writing doing examination education in university college"/></a><figcaption class="wp-caption-text">students hand holding pen fill in Exam carbon test paper sheet and writing doing examination education in university college</figcaption></figure></div><header class="td-pb-padding-side"><ul class="td-category"><li class="entry-category"><a  href="https://middleburgeccentric.com/category/progeny/">PROGENY</a></li><li class="entry-category"><a  href="https://middleburgeccentric.com/category/progeny/the-college-counselor/">The College Counselor</a></li></ul><h1 class="entry-title">COVID’s Impact on College Admission</h1><p class="td-post-sub-title">Barbara T. Conner
Director of College Counseling
Foxcroft School</p><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://middleburgeccentric.com/author/bconner/">Barbara Conner</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T12:45:41-04:00" >November 3, 2021</time></span> <span class="td-post-date td-post-modified-date"><time class="entry-date updated td-module-date" >Modified date: November 3, 2021</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11229">10</span></div><div class="td-post-comments"><a href="https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div><div class="td-container"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmiddleburgeccentric.com%2F2021%2F11%2Fcovids-impact-on-college-admission%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID%E2%80%99s+Impact+on+College+Admission&url=https%3A%2F%2Fmiddleburgeccentric.com%2F2021%2F11%2Fcovids-impact-on-college-admission%2F&via=%40MBEccentric" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=COVID’s Impact on College Admission&body=https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content td-pb-padding-side"><p class="p3">An international pandemic affects everything. For high school students and their families who went through the college application process last year, they saw the college application process play out differently than they anticipated. Some of the changes they saw will continue into this year — and they may resonate for years to come. Let’s discuss four specific impacts COVID has had on selective college admission.</p><div  class="wppaszone paszone-9110 wpproadgrid center_pas" style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_9110" style="float:left; width:612px; height:px; margin:3px;"><div class="pasli pasli-10969 "  data-duration="30000" bid="10969" aid="9110"><a class="wppaslink" href="https://middleburgeccentric.com?pasID=MTA5Njk=&amp;pasZONE=OTExMA==" target="_blank" rel="nofollow"><noscript><img src="https://i2.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/CablingSystems_Aug2021_ME_Ad_2a-2.jpg?w=612&#038;ssl=1" alt="CablingSystems Posts" border="0"  data-recalc-dims="1" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://i2.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/CablingSystems_Aug2021_ME_Ad_2a-2.jpg?w=612&#038;ssl=1" alt="CablingSystems Posts" border="0"  data-recalc-dims="1" /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div><p class="p4"><i>You Can’t Get Here From There: Improved Online/Virtual Campus Tours and other Resources</i></p><p class="p5">With thousands of colleges and universities shut down to visitors due to the pandemic, college admission offices quickly pivoted to improving the offerings on their websites. Almost overnight, 360-degree campus tours, student panels, faculty lectures, and more began appearing and students and families were encouraged to research colleges using these enhanced resources since they could not visit in person. Over the past year, Drexel University, in Philadelphia, hosted more than 1400 virtual programs for prospective students and families.</p><p class="p5">Online college fairs (known as 6x6s) popped up like bumper crops. Some online college fairs were themed — with a specific focus on engineering or the arts. Others were general career fairs which provided students the chance to move in and out of rooms, as they would have moved between tables at traditional, in-person career fairs,  to learn about the opportunities and ask questions of the admission representatives.</p><p class="p5">For many years, colleges have been focused on increasing access, diversity, equity, and inclusion in college admission. Colleges often share the number of first-generation students (these students are among the first in their families to graduate from college), the number of Pell-eligible students (families qualify for Pell Grants with total family income less than $50,000, but the majority of Pell Grants are awarded to students where family income is less than $20,000 as demonstrated through the FAFSA process) and broadening the diversity on their campuses — including geographic/demographic (students from rural and urban areas) as well as racial/ethnic/religious/cultural diversity. The admission focus on access, diversity, equity, and inclusion across the spectrum continued during COVID. Many colleges have increased their outreach to rural and urban areas in order to increase the number of first-generation students applying to and attending their colleges and during COVID, this outreach was done through virtual admission visits. Because in-person travel time (and expense) was sharply reduced, colleges were able to use virtual platforms to reach out to and connect with many more target-high schools during COVID.</p><p class="p5">Recently, several campuses have re-opened to visitors. Students and families are encouraged to read the visitor policies carefully. In most cases, you must reserve space ahead of time for information sessions and campus tours. Most campuses require visitors to wear masks and, in some cases, to demonstrate that they have been vaccinated in order to participate in information sessions, etc. Check admission websites for specific details since they change frequently.</p><p class="p5">The enhanced online offerings from college admission offices will be a silver lining that will be with us for a long time. By participating in sessions offered online, students will be able to get a general idea of whether this place is a good match for what they are looking for in their college experience. Even when all/most colleges reopen to visitors, it will be helpful to be able to do substantial research online before committing to plane tickets, hotel rooms, etc. for traditional campus visits.</p><p class="p6"><b>Test-Optional Admission Review</b></p><p class="p5">With COVID, came the closure of hundreds and hundreds of test centers due to health and safety mandates and protocols. Some test centers reduced their capacity and still offered testing. Others closed entirely for specific national test dates. While hundreds of colleges and universities have offered admission under test-optional review for many years (see a full list at www.fairtest.org), a majority of schools still required submission of either ACT or SAT scores until COVID hit. To put this into perspective, in 2019, there were 1050 test optional colleges and universities. For Fall 2021, 1600 colleges and universities are offering test-optional admission review.</p><p class="p5">When a location is approved as a test center under the guidelines of ACT and College Board/SAT, students from any geographic location can register to test at that center. Before COVID, most students registered to test at their own high school or high schools close to home. Early in COVID, as test centers were beginning to announce closures, students quickly maneuvered to find space in any available test center. Some students made arrangements to travel by plane and stay in hotels far from home to try to test. In many cases, students arrived at test centers only to be faced with signs on the doors saying testing was canceled due to recent COVID conditions, state mandates, etc. The number of students who wanted to test was high &#8211; there were over one million registrations for ACT testing and SAT/SAT Subject testing across all national test dates (see below for the update on SAT/SAT Subject Tests).</p><p class="p5">ACT tests were historically offered in September, October, December, February, April, and June. For many years, the College Board had offered national SAT dates in August, October, November, December, March, May, and June. With the high number of test centers canceled and strong demand from students who still wanted to take college tests, both test agencies reached out to high schools pleading with them to offer themselves as test centers for additional test dates that were being created in the fall, winter, and spring. Most high schools were addressing their own academic needs with the emphasis on strengthening teaching strategies for teachers on distance-learning or hybrid learning platforms for their teachers and most high schools did not have the capacity to consider becoming test centers. Demand remained consistent among high school students and supply was dwindling. A small percentage of high schools shifted to testing only their own students but not all high schools were able to meet the requirements for closed-center testing. This move was seen as increasing the divide between those with access to resources and those without.</p><p class="p5">Seeing the writing on the wall, college admission officers quickly realized that the vast majority of seniors were not going to be able to take ACT or SAT tests and this motivated many to announce test-optional admission reviews for the 2020-2021 admission cycle.. Some schools announced one- or three-year test-optional pilot programs. Some institutions which had been studying whether to go test-optional announced plans to go, and remain, test-optional in their admission reviews.</p><p class="p5">The strongest factor in determining admission has long been evident on the high school transcript — the strength of the classes taken during high school and the academic success the student demonstrated while taking those rigorous classes over four years. Test scores have been a factor in admission — and perhaps a stronger factor in the case of specific programs in engineering, nursing, etc., — but there was consensus that test scores weren’t the most important element in a student’s application file. This notion was about to get tested in real-time.</p><p class="p5">There was some concern about whether colleges would be able to yield strong classes without having test scores as data points in applicant files. Bates College was an early adopter of a test-optional approach &#8211; they have been test-optional for 35 years. They didn’t flinch. There are other institutions, such as the University of Chicago which recently adopted a test-optional admission approach four years ago as part of their Empower Initiative, which was intended to increase access to higher education to students from underrepresented backgrounds. The University of Chicago has experienced several very successful admission cycles under test-optional reviews and has announced it is permanently test-optional. Other universities, including Lehigh and Claremont-McKenna, adopted one- or three-year test-optional pilot programs as a direct result of COVID. They will be comparing data of incoming students’ academic performance on their campuses with and without test scores to determine whether to reinstate the requirement for college test scores in future years.</p><p class="p5">In this test-optional admission environment, it is important to remember that not all schools in all places are test-optional. The legislatures in Florida and Georgia are requiring applicants to submit test scores to attend their public universities. Georgetown University would still like to see test scores — read their admission website for more on their admission policies regarding submitting scores.</p><p class="p5">Some admission officers have shared that without test scores, students’ college essays and recommendation letters came to the forefront for many admission committees and took on more weight than they had in previous years.</p><p class="p5">While the phenomenon of test-optional is in very early phases at many colleges — and last year’s experience may not be a predictor of this year or future year’s admission outcomes, it may be interesting to take a snapshot of a few recent examples. Remembering that test scores are just one factor in holistic admission, here are a few examples of overall outcomes based on whether applicants submitted test scores or not.  Lehigh recently shared that 52% of applicants last year submitted ACT/SAT testing, 60% of their admitted students had submitted tests, and 40% of admitted students had not submitted college testing. Emory reported that about half of their applicants chose to submit scores and about 69% of their offers went to students who had submitted test scores. At Vanderbilt about 56% of applicants submitted test scores and just over 60% of those admitted had submitted scores. Case Western reported that 45% of their applicants chose to apply test-optional and 42% of their admitted class had not submitted test scores. At Brandeis 54% of students submitted scores and 64% of their admit offers went to students who had submitted scores.</p><p class="p5">While some colleges/universities offer test-optional admission — there may be specific programs (e.g. nursing, engineering, etc.) that still require the submission of test scores. While some institutions may offer test-optional admission, they may require the submission of test scores to qualify for specific scholarships. For example, Rollins College, in  Winter Park, Florida, has been test-optional since 2008. Students who choose to apply under a test-optional review are eligible to be considered for partial merit scholarships ranging from $15,000-32,000. It is important to understand the details surrounding test-optional admission and each institution gets to decide how they will apply this to admission, majors, scholarships, etc. Please review admission websites carefully for specific details.</p><p class="p6"><b>The Elimination of SAT Subject Tests and the SAT Essay</b></p><p class="p5">While the writing had been on the wall with fewer and fewer colleges requiring/recommending SAT Subject Tests and the optional writing section of the SAT from students, CB pulled the plug on both SAT Subject Test (spring 2021) and the SAT Essay (summer 2021) during COVID.</p><p class="p5">Students have been able to include AP scores on college essays for years, which wasn’t the case early on when AP scores would be provided to the registrar at the college a student attended to see what amount of college credit would be applied to the student’s academic record and SAT Subject Tests were the scores included on college admission applications. The optional writing section on the SAT was under scrutiny about what it could reasonably demonstrate to an admission reader and with the prevalence of test prep firms coaching so many students, the essays often had similar approaches and cadences. The SAT has returned to an entirely multiple-choice format at this point.</p><p class="p6"><b>The Push to Early</b></p><p class="p5">For the past decade, we have seen a focus on applying earlier. During COVID, the increase in the number of binding Early Decision applications received was significant. Under an Early Decision (ED) application plan, the student commits to attending that institution if offered admission. This is the strongest demonstration of interest a student can make during this process. ED applicant pools are among the most highly qualified applicants. Colleges set enrollment targets each year, sometimes planning to fill 10-60% of their incoming freshman class from the ED pool.</p><p class="p5">Most college admission professionals attributed the sharp increase in the number of ED applications last year to a desire for a sense of certainty during a time when many things were unsure in students’ lives. Because colleges were unsure about how COVID would impact their yields and whether they would be able to hit their enrollment targets, as well as the added pressure of higher numbers of students expressing a desire to remain closer to home in case the college needed to shut down due to COVID, etc. Some colleges admitted a bit more in their binding Early Decision and Early Decision II rounds than they have in recent years.</p><p class="p5">We are still in the throes of COVID-19 and the impact it has on college admission may not be truly known for some time. What difference did the shift to entirely virtual college tours and programs have vs. in-person campus visits have on enrollment and will it have on retention? Did the number of deferral requests received by colleges from students who wanted to wait out COVID and enter college the following year impact the number of admission offers colleges will be able to make this fall? Will COVID extend the number of years current students will spend in their college years? Many aspects will become clearer in the coming years. In the meantime, as always, we encourage students to remain at the heart of their process and to control what they can in this process.</p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11229" class="share-twitter sd-button share-icon" href="https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11229" class="share-facebook sd-button share-icon" href="https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-199384780-11229-618348d5624a4' data-src='https://widgets.wp.com/likes/#blog_id=199384780&amp;post_id=11229&amp;origin=middleburgeccentric.com&amp;obj_id=199384780-11229-618348d5624a4' data-name='like-post-frame-199384780-11229-618348d5624a4' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://middleburgeccentric.com/tag/college-admission/">College Admission</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmiddleburgeccentric.com%2F2021%2F11%2Fcovids-impact-on-college-admission%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID%E2%80%99s+Impact+on+College+Admission&url=https%3A%2F%2Fmiddleburgeccentric.com%2F2021%2F11%2Fcovids-impact-on-college-admission%2F&via=%40MBEccentric" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=COVID’s Impact on College Admission&body=https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://middleburgeccentric.com/2021/11/middleburg-police-breast-cancer-awareness-month/">Middleburg Police: breast cancer awareness month</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://middleburgeccentric.com/author/bconner/" aria-label="author-photo"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://middleburgeccentric.com/author/bconner/">Barbara Conner</a></span></div><div class="td-author-url"><a href="http://www.foxcroft.org">http://www.foxcroft.org</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Barbara Conner"></span><meta itemprop="datePublished" content="2021-11-03T12:45:41-04:00"><meta itemprop="dateModified" content="2021-11-03T12:45:41-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg"></span><meta itemprop="name" content="Middleburg Eccentric"></span><meta itemprop="headline " content="COVID’s Impact on College Admission"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/AdobeStock_155211443.jpg?fit=1200%2C752&ssl=1"><meta itemprop="width" content="1200"><meta itemprop="height" content="752"></span></footer> <script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":11229,"live_filter_cur_post_author":"43","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "443";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "148";
tdBlocksArray.push(block_tdi_3);</script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleburgeccentric.com/2021/11/middleburg-police-breast-cancer-awareness-month/" rel="bookmark" class="td-image-wrap " title="Middleburg Police: breast cancer awareness month" ><noscript><img class="entry-thumb" src="" alt="" title="Middleburg Police: breast cancer awareness month" data-type="image_tag" data-img-url="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/IMG_0263.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="" alt="" title="Middleburg Police: breast cancer awareness month" data-type="image_tag" data-img-url="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/IMG_0263.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2021/11/middleburg-police-breast-cancer-awareness-month/" rel="bookmark" title="Middleburg Police: breast cancer awareness month">Middleburg Police: breast cancer awareness month</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleburgeccentric.com/2021/11/middleburgs-state-of-the-town-address/" rel="bookmark" class="td-image-wrap " title="Middleburgs’ State of the Town Address" ><noscript><img class="entry-thumb" src="" alt="" title="Middleburgs’ State of the Town Address" data-type="image_tag" data-img-url="https://i2.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/018273af6c5053dc5f3ec03686d282a2.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="" alt="" title="Middleburgs’ State of the Town Address" data-type="image_tag" data-img-url="https://i2.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/018273af6c5053dc5f3ec03686d282a2.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2021/11/middleburgs-state-of-the-town-address/" rel="bookmark" title="Middleburgs’ State of the Town Address">Middleburgs’ State of the Town Address</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleburgeccentric.com/2021/11/middleburg-eccentric-november-2021-volume-18-issue-7/" rel="bookmark" class="td-image-wrap " title="Middleburg Eccentric November 2021, Volume 18 Issue 7" ><noscript><img class="entry-thumb" src="" alt="" title="Middleburg Eccentric November 2021, Volume 18 Issue 7" data-type="image_tag" data-img-url="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/1355d872a5a740680067108e701642b9.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="" alt="" title="Middleburg Eccentric November 2021, Volume 18 Issue 7" data-type="image_tag" data-img-url="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/1355d872a5a740680067108e701642b9.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2021/11/middleburg-eccentric-november-2021-volume-18-issue-7/" rel="bookmark" title="Middleburg Eccentric November 2021, Volume 18 Issue 7">Middleburg Eccentric November 2021, Volume 18 Issue 7</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/covids-impact-on-college-admission/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">3,970</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/MiddleburgEccentric"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">950</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/MBEccentric"  >Follow</a></span></div></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Upcoming Events</span></h4><div class="textwidget custom-html-widget"><script src="//dashboard.time.ly/js/embed.js" data-src="https://events.time.ly/047yuy2?view=compact&full_calendar_url=https%3A%2F%2Fmiddleburgonline.com%2Fcalendar%2F&full_calendar_text=Show%20Full%20Calendar&range=events&events=10" id="timely_compact_script"></script></div></aside></div></div></div></div></div></article><div class="td-container td-footer-instagram-container"><div class="td-instagram-user"><h4 class="td-footer-instagram-title td-container-border"> Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/middleburgeccentric" target="_blank">@middleburgeccentric</a></h4></div><div class="td_block_wrap td_block_instagram tdi_7 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7" ><div id=tdi_7 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><div class="td-instagram-main td-images-on-row-8 td-image-gap-2"><div class="td-instagram-element"> <a class="td-instagram-image" href="https://www.instagram.com/p/BXjAodFFw4S/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/20635146_2117167471843992_5216218324790149120_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=DfV_9yfFdBoAX9EWzo4&_nc_ht=scontent-sea1-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=26125f0b998fdfd7b60e8096391af9c0&oe=6187FD7E)"> </a> <span class="td-video-play-ico"> <i class="td-icon-video-thumb-play"></i> </span></div><div class="td-instagram-element"> <a class="td-instagram-image" href="https://www.instagram.com/p/BVqAmTOlQ9b/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/19424721_1578590758852013_5384604025163350016_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=rtAjdvNnHS4AX-2l9gp&_nc_ht=scontent-sea1-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=4d7815ea84efe1d747a1f0f178000146&oe=61876765)"> </a></div><div class="td-instagram-element"> <a class="td-instagram-image" href="https://www.instagram.com/p/BVqAeerF8Zw/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/19367719_2146810215545721_5459598543608086528_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=aDlhB-vjm_cAX9f4gH9&_nc_ht=scontent-sea1-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=c4befe8abbddf52869a2fec9a7e79c55&oe=61877F57)"> </a></div><div class="td-instagram-element"> <a class="td-instagram-image" href="https://www.instagram.com/p/BUzM3wOFpmM/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/18723064_1343329935704818_2742719635089522688_n.jpg?_nc_cat=101&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=_Cuc76Zvm-IAX-CY7R7&_nc_ht=scontent-sea1-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=2fefa13cdeffe218330d0843bd1ff767&oe=6188CC49)"> </a></div><div class="td-instagram-element"> <a class="td-instagram-image" href="https://www.instagram.com/p/BUkJfPzFf8O/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/18644902_115551899027485_244599723242029056_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=Ab_sHCx32fMAX-I-9F0&_nc_oc=AQkmnjUGRfFlnnQHZUSqREyoHV6mmgI1OqKUnGBKbnpqMBuX9WYcWS4VPtzv044QcmU&_nc_ht=scontent-sea1-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=1cc2608044a7ab011292a45e4f09d714&oe=6188BDEA)"> </a></div><div class="td-instagram-element"> <a class="td-instagram-image" href="https://www.instagram.com/p/BUiX3lWleYl/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/18723157_665294473666009_3104769224770322432_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=yWo7RiFTHUIAX_2QsW5&_nc_ht=scontent-sea1-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=7d6e3a31497580625a73ec1c9dbbd733&oe=6187B16C)"> </a></div><div class="td-instagram-element"> <a class="td-instagram-image" href="https://www.instagram.com/p/BUce_ValCGo/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/18645807_429501527415050_2628398875664187392_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=AQf6jQ-OwbMAX-6LVLB&_nc_ht=scontent-sea1-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=397fce532232ed15cbf78bda432eb02f&oe=618796DC)"> </a></div><div class="td-instagram-element"> <a class="td-instagram-image" href="https://www.instagram.com/p/BSO26CwgVYC/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/17438617_422903251379024_213149473029750784_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=xEgGKzbFGcoAX_n2lY9&_nc_ht=scontent-sea1-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=6d677dbec032a8b3efb908276bae0ca7&oe=6188E6AE)"> </a></div><div class="clearfix"></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://middleburgeccentric.com/"><noscript><img class="td-retina-data" src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" /></noscript><img class="lazyload td-retina-data" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/MiddleburgEccentric" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleburgeccentric/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MBEccentric" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_9 td_block_template_1"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","block_template_id":"","td_column_number":1,"header_color":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "1636";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "546";
tdBlocksArray.push(block_tdi_9);</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_9 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/" rel="bookmark" class="td-image-wrap " title="COVID’s Impact on College Admission" ><noscript><img class="entry-thumb" src="" alt="" title="COVID’s Impact on College Admission" data-type="image_tag" data-img-url="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/AdobeStock_155211443.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="" alt="" title="COVID’s Impact on College Admission" data-type="image_tag" data-img-url="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/AdobeStock_155211443.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2021/11/covids-impact-on-college-admission/" rel="bookmark" title="COVID’s Impact on College Admission">COVID’s Impact on College Admission</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T12:45:41-04:00" >November 3, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://middleburgeccentric.com/2021/11/middleburg-police-breast-cancer-awareness-month/" rel="bookmark" class="td-image-wrap " title="Middleburg Police: breast cancer awareness month" ><noscript><img class="entry-thumb" src="" alt="" title="Middleburg Police: breast cancer awareness month" data-type="image_tag" data-img-url="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/IMG_0263.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="" alt="" title="Middleburg Police: breast cancer awareness month" data-type="image_tag" data-img-url="https://i1.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/IMG_0263.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2021/11/middleburg-police-breast-cancer-awareness-month/" rel="bookmark" title="Middleburg Police: breast cancer awareness month">Middleburg Police: breast cancer awareness month</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T12:09:08-04:00" >November 3, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://middleburgeccentric.com/2021/11/middleburgs-state-of-the-town-address/" rel="bookmark" class="td-image-wrap " title="Middleburgs’ State of the Town Address" ><noscript><img class="entry-thumb" src="" alt="" title="Middleburgs’ State of the Town Address" data-type="image_tag" data-img-url="https://i2.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/018273af6c5053dc5f3ec03686d282a2.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="" alt="" title="Middleburgs’ State of the Town Address" data-type="image_tag" data-img-url="https://i2.wp.com/middleburgeccentric.com/wp-content/uploads/2021/11/018273af6c5053dc5f3ec03686d282a2.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2021/11/middleburgs-state-of-the-town-address/" rel="bookmark" title="Middleburgs’ State of the Town Address">Middleburgs’ State of the Town Address</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T12:06:28-04:00" >November 3, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_10 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://middleburgeccentric.com/category/newsofnote/">NEWS OF NOTE<span class="td-cat-no">565</span></a></li><li><a href="https://middleburgeccentric.com/category/pastimes/">PASTIMES<span class="td-cat-no">247</span></a></li><li><a href="https://middleburgeccentric.com/category/editorial/">EDITORS DESK<span class="td-cat-no">227</span></a></li><li><a href="https://middleburgeccentric.com/category/archive/">PRINT EDITION<span class="td-cat-no">211</span></a></li><li><a href="https://middleburgeccentric.com/category/editorial/columnists/">EDITORIAL COLUMNISTS<span class="td-cat-no">154</span></a></li><li><a href="https://middleburgeccentric.com/category/progeny/">PROGENY<span class="td-cat-no">133</span></a></li><li><a href="https://middleburgeccentric.com/category/placesandfaces/photos/">PHOTOS<span class="td-cat-no">103</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="td-subfooter-menu"><li id="menu-item-9739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9739"><a href="https://middleburgeccentric.com/get-news-alerts/">GET NEWS ALERTS</a></li><li id="menu-item-9740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9740"><a href="https://middleburgeccentric.com/advertise/">ADVERTISE</a></li><li id="menu-item-9794" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9794"><a href="http://middleburgonline.com/calendar/">CALENDAR</a></li><li id="menu-item-9741" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9741"><a href="https://middleburgeccentric.com/about-us/">ABOUT US</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Middleburg Eccentric LLC</div></div></div></div></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://middleburgeccentric.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/middleburgeccentric.com\/2021\/11\/covids-impact-on-college-admission\/":11229};</script> <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://middleburgeccentric.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wppas_php_style-css'  href='https://middleburgeccentric.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css' type='text/css' media='all' /><style id='wppas_php_style-inline-css' type='text/css'>/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }</style> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/middleburgeccentric.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/td-subscription/assets/js/frontend/tdsLeads.js' id='tdsLeads-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/jquery/ui/effect-shake.min.js' id='jquery-effects-shake-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js' id='WPPAS_VBC_EF-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js' id='WPPAS_POSRBE-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js' id='WPPAS_DOMTOIMG-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js' id='WPPAS_VBC-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js' id='td-site-min-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' id='strack_js-js-extra'>var sTrackStatsArgs = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php","id":"","track_id":"","content_id":"11229"};</script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js' id='strack_js-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' id='wp_pro_add_js_functions-js-extra'>var wppas_ajax_script = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/templates/js/wppas.min.js' id='wp_pro_add_js_functions-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js' id='postmessage-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202144#ver=202144' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"4770746","api_location":"Loudoun County","api_language":"en","api_key":"8844e2ef47bdd7daf92053518a26ac47","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[4,39.2],"today_humidity":71,"today_wind_speed":[1.3,0.8],"today_min":[1.4,34.4],"today_max":[6.8,44.2],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1635994800,"day_name":"Thu","day_temp":[9,49],"owm_day_index":0},{"timestamp":1636070400,"day_name":"Fri","day_temp":[9,49],"owm_day_index":7},{"timestamp":1636156800,"day_name":"Sat","day_temp":[10,50],"owm_day_index":15},{"timestamp":1636243200,"day_name":"Sun","day_temp":[13,55],"owm_day_index":23},{"timestamp":1636329600,"day_name":"Mon","day_temp":[7,44],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11229]");
                });</script> <script src='https://stats.wp.com/e-202144.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'199384780',post:'11229',tz:'-4',srv:'middleburgeccentric.com'} ]);
	_stq.push([ 'clickTrackerInit', '199384780', '11229' ]);</script> </body></html>