<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]-->
<head>
    <title>Middleburg Eccentric February 2022, Volume 18 Issue 11 | Middleburg Eccentric</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://middleburgeccentric.com/xmlrpc.php" />
    <script type='text/javascript'>SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://middleburgeccentric.com/wp-content/plugins/popup-builderPro';SG_POPUO_VERSION='3.04_1'</script>
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2ryrzldVZQ9PYBw1fXvelw2xrHayL2hV2ha_cYn4tOE" />
<meta name="facebook-domain-verification" content="1162250330778667" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Middleburg Eccentric &raquo; Feed" href="https://middleburgeccentric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middleburg Eccentric &raquo; Comments Feed" href="https://middleburgeccentric.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middleburg Eccentric &raquo; Middleburg Eccentric February 2022, Volume 18 Issue 11 Comments Feed" href="https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/middleburgeccentric.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cbg-css-css'  href='https://middleburgeccentric.com/wp-content/plugins/custom-background/css/cbg.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_extensions_admin_individual_hotspot-css'  href='https://middleburgeccentric.com/wp-content/plugins/vc-extensions-hotspot/css/admin_icon.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://middleburgeccentric.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://middleburgeccentric.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://middleburgeccentric.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://middleburgeccentric.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://middleburgeccentric.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://middleburgeccentric.com/wp-content/plugins/td-newsletter/style.css?ver=5.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://middleburgeccentric.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='tds-front-css'  href='https://middleburgeccentric.com/wp-content/plugins/td-subscription/assets/css/tds-front.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://middleburgeccentric.com/wp-content/themes/Newsmag/style.css?ver=5.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=14.0.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=14.0.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='__dyntype__-css'  href='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.css?ver=14.0.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://middleburgeccentric.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1ee82b9ee0390690360640cdcc2d6c15' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-subscription-style-css'  href='https://middleburgeccentric.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_subscription.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://middleburgeccentric.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://middleburgeccentric.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/custom-background/js/preload.js?ver=1.0.0' id='image-preloader-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/custom-background/js/bgstretcher.js?ver=1.0.0' id='bg-stretcher-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/custom-background/js/cookie.js?ver=1.0.0' id='cbg-cookie-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/custom-background/js/jquery.jparallax.js?ver=0.9.1' id='bg-parallax-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/custom-background/js/custom_background.js?ver=1.0.3' id='custom-background-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/clipboard.min.js?ver=5.9.1' id='clipboard-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/plupload/handlers.min.js?ver=5.9.1' id='plupload-handlers-js'></script>
<script type='text/javascript' id='wppas_vbc_upload-js-extra'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php","nonce":"930a35533b","remove":"d2e7763a76","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=8453263e17","flash_swf_url":"https:\/\/middleburgeccentric.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.9.1' id='wppas_vbc_upload-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/popup-builderPro/javascript/sg_popup_core.js?ver=1' id='sg_popup_core-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.9.1' id='wppas_dummy_advertising-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=14.0.1.4' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php","security":"0d620c204a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/middleburgeccentric.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/middleburgeccentric.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.js?ver=14.0.1.4' id='__dynload__-js'></script>
<link rel="https://api.w.org/" href="https://middleburgeccentric.com/wp-json/" /><link rel="alternate" type="application/json" href="https://middleburgeccentric.com/wp-json/wp/v2/posts/11704" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleburgeccentric.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleburgeccentric.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://middleburgeccentric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburgeccentric.com%2F2022%2F02%2Fmiddleburg-eccentric-february-2022-volume-18-issue-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://middleburgeccentric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburgeccentric.com%2F2022%2F02%2Fmiddleburg-eccentric-february-2022-volume-18-issue-11%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PQDG5DQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PQDG5DQ');</script>
<!-- End Google Tag Manager -->
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65973716-1');
</script><script type='text/javascript'>try{var d = new Date();jQuery.cookie('cbg_tz', d.getTimezoneOffset(), { path: '/', expires: 366 });}catch(err){}</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/middleburgeccentric.com\/wp-admin\/","wpRestNonce":"62d25f22c5","wpRestUrl":"https:\/\/middleburgeccentric.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			

<meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 11.3.0/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO UM 4.12.0/S"/>
<!-- generator:3 --><meta name="generator" content="WPSSO WPSM 2.1.0/S"/>
<link rel="canonical" href="https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/"/>
<link rel="shortlink" href="https://bit.ly/3Hou8xQ"/>
<meta property="fb:app_id" content="963602553704040"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Middleburg Eccentric"/>
<meta property="og:title" content="Middleburg Eccentric February 2022, Volume 18 Issue 11"/>
<meta property="og:description" content="No Description."/>
<meta property="og:updated_time" content="2022-02-25T22:59:13+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://middleburgeccentric.com/wp-content/uploads/2022/02/905ec6b606db9a2be8500c97729e5581-1200x630-cropped-center-top.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1200"/>
<!-- og:image:1 --><meta property="og:image:height" content="630"/>
<meta property="article:publisher" content="https://www.facebook.com/MiddleburgEccentric/"/>
<meta property="article:published_time" content="2022-02-25T22:59:13+00:00"/>
<meta property="article:modified_time" content="2022-02-25T22:59:13+00:00"/>
<meta property="article:section" content="News"/>
<meta name="twitter:domain" content="middleburgeccentric.com"/>
<meta name="twitter:site" content="@MBEccentric"/>
<meta name="twitter:title" content="Middleburg Eccentric February 2022, Volume 18 Issue 11"/>
<meta name="twitter:description" content="No Description."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://middleburgeccentric.com/wp-content/uploads/2022/02/905ec6b606db9a2be8500c97729e5581.jpg?p=11704"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="James hubbard"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="1 minute"/>
<meta name="author" content="James hubbard"/>
<meta name="description" content="No Description."/>
<meta name="thumbnail" content="https://middleburgeccentric.com/wp-content/uploads/2022/02/905ec6b606db9a2be8500c97729e5581-1200x630-cropped-center-top.jpg"/>
<meta name="facebook-domain-verification" content="1162250330778667"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<script type="application/ld+json">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</script>
<meta name="wpsso-end" content="wpsso meta tags and schema markup end"/>
<meta name="wpsso-cached" content="2022-03-01T02:39:34+00:00">
<meta name="wpsso-added" content="2022-03-01T02:39:34+00:00 in 0.032939 secs for middleburgeccentric.com">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#000000;
}
.td-header-top-menu,
    .td-header-wrap .td-top-menu-full {
        background-color: #303030;
    }

    .td-header-style-1 .td-header-top-menu,
    .td-header-style-2 .td-top-bar-container,
    .td-header-style-7 .td-header-top-menu {
        padding: 0 12px;
        top: 0;
    }

    
    .td-header-sp-top-menu .top-header-menu > li > a,
    .td-header-sp-top-menu .td_data_time,
    .td-header-sp-top-menu .td-weather-top-widget {
        color: #ffffff;
    }

    
    .top-header-menu > .current-menu-item > a,
    .top-header-menu > .current-menu-ancestor > a,
    .top-header-menu > .current-category-ancestor > a,
    .top-header-menu > li > a:hover,
    .top-header-menu > .sfHover > a {
        color: #eeee22 !important;
    }

    
    .top-header-menu ul li a {
        color: #000000;
    }

    
    .top-header-menu ul .current-menu-item > a,
    .top-header-menu ul .current-menu-ancestor > a,
    .top-header-menu ul .current-category-ancestor > a,
    .top-header-menu ul li > a:hover,
    .top-header-menu ul .sfHover > a {
        color: #eeee22;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i {
        color: #ffffff;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i:hover {
        color: #eeee22;
    }

    
    .td-header-border:before {
        background-color: #0a0a0a;
    }

    
    .td-footer-container,
    .td-footer-container .td_module_mx3 .meta-info,
    .td-footer-container .td_module_14 .meta-info,
    .td-footer-container .td_module_mx1 .td-block14-border {
        background-color: #000000;
    }
    .td-footer-container .widget_calendar #today {
    	background-color: transparent;
    }

    
    .td-footer-container a:hover,
    .td-footer-container .td-post-author-name a:hover,
    .td-footer-container .td_module_wrap:hover .entry-title a {
    	color: #1e73be;
    }
    .td-footer-container .widget_tag_cloud a:hover {
    	border-color: #1e73be;
    }
    .td-footer-container .td_module_mx1 .td-post-author-name a:hover,
    .td-footer-container .td-theme-slider .slide-meta a {
    	color: #fff
    }

    
	.td-footer-container .block-title > span,
    .td-footer-container .block-title > a,
    .td-footer-container .widgettitle {
    	background-color: #ffffff;
    }

    
	.td-footer-container .block-title > span,
    .td-footer-container .block-title > a,
    .td-footer-container .widgettitle,
    .td-footer-container .widget_rss .block-title .rsswidget {
    	color: #1e73be;
    }


    
    .td-sub-footer-container {
        background-color: #000000;
    }
    .td-sub-footer-container:after {
        background-color: transparent;
    }
    .td-sub-footer-container:before {
        background-color: transparent;
    }
    .td-footer-container.td-container {
        border-bottom-width: 0;
    }

    
    .td-sub-footer-container,
    .td-sub-footer-container a {
        color: #ffffff;
    }
    .td-sub-footer-container li a:before {
        background-color: #ffffff;
    }

    
    .td-subfooter-menu li a:hover {
        color: #1e73be;
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://middleburgeccentric.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleburgeccentric.com/category/archive/",
                    "name": "PRINT EDITION"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/",
                    "name": "Middleburg Eccentric February 2022, Volume 18 Issue 11"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://middleburgeccentric.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o-32x32.png" sizes="32x32" />
<link rel="icon" href="https://middleburgeccentric.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://middleburgeccentric.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o-180x180.png" />
<meta name="msapplication-TileImage" content="https://middleburgeccentric.com/wp-content/uploads/2015/08/cropped-11010523_623772824325845_3751808622489415656_o-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-11704 single-format-standard middleburg-eccentric-february-2022-volume-18-issue-11 global-block-template-1 single_template_5  td-subscription-active wpb-js-composer js-comp-ver-6.8.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up "  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MiddleburgEccentric" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/middleburgeccentric/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MBEccentric" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-body-container"><ul id="menu-menu-body" class="td-mobile-main-menu"><li id="menu-item-9738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-9738"><a href="https://middleburgeccentric.com/get-news-alerts/">GET NEWS ALERTS</a></li>
<li id="menu-item-10925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10925"><a href="#">SECTION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3887"><a href="https://middleburgeccentric.com/category/archive/">PRINT EDITION</a></li>
	<li id="menu-item-3879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3879"><a href="https://middleburgeccentric.com/category/newsofnote/">NEWS OF NOTE<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9700"><a href="https://middleburgeccentric.com/category/newsofnote/go-green/">Middleburg Sustainability Committee</a></li>
		<li id="menu-item-9714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9714"><a href="https://middleburgeccentric.com/category/newsofnote/foxhole/">The Foxhole</a></li>
		<li id="menu-item-6928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6928"><a href="https://middleburgeccentric.com/category/newsofnote/middleburg-town-council-report/">Middleburg Town Council Report</a></li>
	</ul>
</li>
	<li id="menu-item-5747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5747"><a href="https://middleburgeccentric.com/category/placesandfaces/">PLACES &amp; FACES<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5748"><a href="https://middleburgeccentric.com/category/placesandfaces/photos/">PHOTOS</a></li>
		<li id="menu-item-5749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5749"><a href="https://middleburgeccentric.com/category/placesandfaces/video/">VIDEO</a></li>
	</ul>
</li>
	<li id="menu-item-3881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3881"><a href="https://middleburgeccentric.com/category/pastimes/">PASTIMES<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5715"><a href="https://middleburgeccentric.com/category/pastimes/alberts-corner/">Albert’s Corner</a></li>
		<li id="menu-item-5716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5716"><a href="https://middleburgeccentric.com/category/pastimes/ask-a-remodeler/">Ask a Remodeler</a></li>
		<li id="menu-item-5717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5717"><a href="https://middleburgeccentric.com/category/pastimes/fashion-sense/">Fashion Sense</a></li>
		<li id="menu-item-5718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718"><a href="https://middleburgeccentric.com/category/pastimes/fitness-professional/">Fitness Professional</a></li>
		<li id="menu-item-9178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9178"><a href="https://middleburgeccentric.com/category/pastimes/middleburg-smiles/">Middleburg Smiles</a></li>
		<li id="menu-item-5719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5719"><a href="https://middleburgeccentric.com/category/pastimes/imed/">iMed</a></li>
		<li id="menu-item-5720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5720"><a href="https://middleburgeccentric.com/category/pastimes/in-unison/">In Unison</a></li>
		<li id="menu-item-5721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5721"><a href="https://middleburgeccentric.com/category/pastimes/sincerely-me/">Sincerely me</a></li>
		<li id="menu-item-5722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5722"><a href="https://middleburgeccentric.com/category/pastimes/the-artists-perspective/">The Artist’s Perspective</a></li>
		<li id="menu-item-5723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5723"><a href="https://middleburgeccentric.com/category/pastimes/the-plant-lady/">The Plant Lady</a></li>
	</ul>
</li>
	<li id="menu-item-3880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3880"><a href="https://middleburgeccentric.com/category/progeny/">PROGENY</a></li>
	<li id="menu-item-3883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3883"><a href="https://middleburgeccentric.com/category/lungeline/">LUNGELINE<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9808"><a href="https://middleburgeccentric.com/category/lungeline/fieldcraft/">Thoughts from the Field</a></li>
		<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9809"><a href="https://middleburgeccentric.com/category/lungeline/horse-crazy/">Horse Crazy</a></li>
		<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9810"><a href="https://middleburgeccentric.com/category/lungeline/horse-health/">Horse Health</a></li>
	</ul>
</li>
	<li id="menu-item-3886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3886"><a href="https://middleburgeccentric.com/category/friends-for-life/">FRIENDS FOR LIFE</a></li>
	<li id="menu-item-3882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3882"><a href="https://middleburgeccentric.com/category/editorial/">EDITORS DESK<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5762"><a href="https://middleburgeccentric.com/category/editorial/letters/">LETTERS TO THE EDITOR</a></li>
		<li id="menu-item-5754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5754"><a href="https://middleburgeccentric.com/category/editorial/columnists/">EDITORIAL COLUMNISTS</a></li>
		<li id="menu-item-5761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5761"><a href="https://middleburgeccentric.com/category/editorial/editorials/">EDITORIALS</a></li>
		<li id="menu-item-9262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9262"><a href="https://middleburgeccentric.com/category/editorial/election/">Middleburg Election Candidate Letters<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-9264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9264"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-mayor/">Middleburg Candidates for Mayor Letters</a></li>
			<li id="menu-item-9263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9263"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-council/">Middleburg Candidates for Council Letters</a></li>
		</ul>
</li>
		<li id="menu-item-5765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5765"><a href="https://middleburgeccentric.com/about-us/send-a-letter/">SEND A LETTER</a></li>
	</ul>
</li>
	<li id="menu-item-3888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3888"><a href="https://middleburgeccentric.com/category/obituaries/">OBITUARIES</a></li>
	<li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="https://middleburgeccentric.com/category/shout-out/">SHOUT-OUT</a></li>
</ul>
</li>
<li id="menu-item-10904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10904"><a href="https://middleburgeccentric.com/advertise/">ADVERTISE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://middleburgeccentric.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">35.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Loudoun County</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, February 28, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-menu-header" class="top-header-menu"><li id="menu-item-9733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9733"><a href="https://middleburgeccentric.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-9734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9734"><a href="https://middleburgeccentric.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-9735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9735"><a href="https://middleburgeccentric.com/about-us/send-a-letter/">Send a Letter</a></li>
</ul>
</li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MiddleburgEccentric" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/middleburgeccentric/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MBEccentric" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://middleburgeccentric.com/">
            <img  data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg"  alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" width="544" height="180" data-src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg"  alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" width="544" height="180" data-src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" width="544" height="180"/></noscript></noscript>
            <span class="td-visual-hidden">Middleburg Eccentric</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1"><iframe id="wppas_zone" frameborder="0"  width="728" height="90" scrolling="no" data-src="https://middleburgeccentric.com/?wppaszoneid=9093" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://middleburgeccentric.com/">
		<img  data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg"  alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" width="544" height="180" data-src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg"  alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" width="544" height="180" data-src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" width="544" height="180"/></noscript></noscript>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://middleburgeccentric.com/">
		<img  data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg"  alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" data-src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC"/></noscript>
	</a>
	    </div>
    <div class="menu-menu-body-container"><ul id="menu-menu-body-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9738"><a href="https://middleburgeccentric.com/get-news-alerts/">GET NEWS ALERTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10925"><a href="#">SECTION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3887"><a href="https://middleburgeccentric.com/category/archive/">PRINT EDITION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3879"><a href="https://middleburgeccentric.com/category/newsofnote/">NEWS OF NOTE</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9700"><a href="https://middleburgeccentric.com/category/newsofnote/go-green/">Middleburg Sustainability Committee</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9714"><a href="https://middleburgeccentric.com/category/newsofnote/foxhole/">The Foxhole</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6928"><a href="https://middleburgeccentric.com/category/newsofnote/middleburg-town-council-report/">Middleburg Town Council Report</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5747"><a href="https://middleburgeccentric.com/category/placesandfaces/">PLACES &amp; FACES</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5748"><a href="https://middleburgeccentric.com/category/placesandfaces/photos/">PHOTOS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5749"><a href="https://middleburgeccentric.com/category/placesandfaces/video/">VIDEO</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3881"><a href="https://middleburgeccentric.com/category/pastimes/">PASTIMES</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5715"><a href="https://middleburgeccentric.com/category/pastimes/alberts-corner/">Albert’s Corner</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5716"><a href="https://middleburgeccentric.com/category/pastimes/ask-a-remodeler/">Ask a Remodeler</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5717"><a href="https://middleburgeccentric.com/category/pastimes/fashion-sense/">Fashion Sense</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5718"><a href="https://middleburgeccentric.com/category/pastimes/fitness-professional/">Fitness Professional</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9178"><a href="https://middleburgeccentric.com/category/pastimes/middleburg-smiles/">Middleburg Smiles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5719"><a href="https://middleburgeccentric.com/category/pastimes/imed/">iMed</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5720"><a href="https://middleburgeccentric.com/category/pastimes/in-unison/">In Unison</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5721"><a href="https://middleburgeccentric.com/category/pastimes/sincerely-me/">Sincerely me</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5722"><a href="https://middleburgeccentric.com/category/pastimes/the-artists-perspective/">The Artist’s Perspective</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5723"><a href="https://middleburgeccentric.com/category/pastimes/the-plant-lady/">The Plant Lady</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3880"><a href="https://middleburgeccentric.com/category/progeny/">PROGENY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3883"><a href="https://middleburgeccentric.com/category/lungeline/">LUNGELINE</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9808"><a href="https://middleburgeccentric.com/category/lungeline/fieldcraft/">Thoughts from the Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9809"><a href="https://middleburgeccentric.com/category/lungeline/horse-crazy/">Horse Crazy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9810"><a href="https://middleburgeccentric.com/category/lungeline/horse-health/">Horse Health</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3886"><a href="https://middleburgeccentric.com/category/friends-for-life/">FRIENDS FOR LIFE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3882"><a href="https://middleburgeccentric.com/category/editorial/">EDITORS DESK</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5762"><a href="https://middleburgeccentric.com/category/editorial/letters/">LETTERS TO THE EDITOR</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5754"><a href="https://middleburgeccentric.com/category/editorial/columnists/">EDITORIAL COLUMNISTS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5761"><a href="https://middleburgeccentric.com/category/editorial/editorials/">EDITORIALS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9262"><a href="https://middleburgeccentric.com/category/editorial/election/">Middleburg Election Candidate Letters</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9264"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-mayor/">Middleburg Candidates for Mayor Letters</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9263"><a href="https://middleburgeccentric.com/category/editorial/election/candidates-council/">Middleburg Candidates for Council Letters</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5765"><a href="https://middleburgeccentric.com/about-us/send-a-letter/">SEND A LETTER</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3888"><a href="https://middleburgeccentric.com/category/obituaries/">OBITUARIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10014"><a href="https://middleburgeccentric.com/category/shout-out/">SHOUT-OUT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10904"><a href="https://middleburgeccentric.com/advertise/">ADVERTISE</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://middleburgeccentric.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><article id="post-11704" class="td-post-template-5 post-11704 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-archive" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://middleburgeccentric.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in PRINT EDITION" class="entry-crumb" href="https://middleburgeccentric.com/category/archive/">PRINT EDITION</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Middleburg Eccentric February 2022, Volume 18 Issue 11</span></div></div>
        <div class="td-image-gradient">
            <div class="td-post-featured-image"><a href="https://middleburgeccentric.com/wp-content/uploads/2022/02/905ec6b606db9a2be8500c97729e5581.jpg" data-caption=""><img width="1021" height="580"   alt="" title="905ec6b606db9a2be8500c97729e5581" data-src="https://middleburgeccentric.com/wp-content/uploads/2022/02/905ec6b606db9a2be8500c97729e5581-1021x580.jpg" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1021" height="580" class="entry-thumb td-modal-image" src="https://middleburgeccentric.com/wp-content/uploads/2022/02/905ec6b606db9a2be8500c97729e5581-1021x580.jpg" alt="" title="905ec6b606db9a2be8500c97729e5581"/></noscript></a></div>
            <header class="td-pb-padding-side">
                <ul class="td-category"><li class="entry-category"><a  href="https://middleburgeccentric.com/category/archive/">PRINT EDITION</a></li></ul>                <h1 class="entry-title">Middleburg Eccentric February 2022, Volume 18 Issue 11</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://middleburgeccentric.com/author/jaymiddleburg-com/">James hubbard</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-25T17:59:13-05:00" >February 25, 2022</time></span>                    <span class="td-post-date td-post-modified-date"><time class="entry-date updated td-module-date"  datetime="2022-02-25T17:59:13-05:00" >Modified date: February 25, 2022</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11704">62</span></div>                    <div class="td-post-comments"><a href="https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmiddleburgeccentric.com%2F2022%2F02%2Fmiddleburg-eccentric-february-2022-volume-18-issue-11%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Middleburg+Eccentric+February+2022%2C+Volume+18+Issue+11&url=https%3A%2F%2Fmiddleburgeccentric.com%2F2022%2F02%2Fmiddleburg-eccentric-february-2022-volume-18-issue-11%2F&via=%40MBEccentric" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Middleburg Eccentric February 2022, Volume 18 Issue 11&body=https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content td-pb-padding-side">
        <div id="tdi_2" class="tdc-row"><div class="vc_row tdi_3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_3,
                .tdi_3 .tdc-columns{
                    min-height: 0;
                }
</style><div class="vc_column tdi_5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: left;">THIS MONTH IN THE ECCENTRIC: MiddleburgTown Council Report, 2022 Katherine Jameson Piano scholarship, Middleburg Town Hall Parking Changes, Historic Garden Week is coming, JK Moving Partners with Nova Labs, Goose Creek Watching, Five Ways Conservation Easements Make a Difference, Famous Accelerant Detection Canine Dolley Retires, The Ladies Board of Inova Loudoun Hospital is accepting applications for nursing school tuition assistance and Much, Much More!</p>
<hr />
<p style="text-align: center;"><b>View the Middleburg Eccentric February 2022 Print Edition</b><br />
<strong>with Online Reader or Download.</strong></p>

		</div>
	</div>
<div class="vc_row_inner tdi_7  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_9  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_bottom-to-top bottom-to-top vc_btn3-center" ><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-primary" href="https://issuu.com/middleburgeccentric/docs/eccentric_02_22a" title="" target="_blank"><i class="vc_btn3-icon"><span class="vc_btn3-icon-inner vc_pixel_icon vc_pixel_icon-tick"></span></i> VIEW ONLINE READER</a></div></div></div></div><div class="vc_column_inner tdi_11  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_11{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_bottom-to-top bottom-to-top vc_btn3-center" ><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-primary" href="https://middleburgeccentric.com/wp-content/uploads/2022/02/Eccentric_02_22.pdf" title="" target="_blank"><i class="vc_btn3-icon"><span class="vc_btn3-icon-inner vc_pixel_icon vc_pixel_icon-tick"></span></i> DOWNLOAD DOCUMENT (PDF)</a></div></div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;"  data-src="https://e.issuu.com/embed.html?d=eccentric_02_22a&#038;doAutoflipPages=true&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=middleburgeccentric" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div>

		</div>
	</div>
</div></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p></p>

		</div>
	</div>
</div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11704" class="share-twitter sd-button share-icon" href="https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11704" class="share-facebook sd-button share-icon" href="https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

        <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmiddleburgeccentric.com%2F2022%2F02%2Fmiddleburg-eccentric-february-2022-volume-18-issue-11%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Middleburg+Eccentric+February+2022%2C+Volume+18+Issue+11&url=https%3A%2F%2Fmiddleburgeccentric.com%2F2022%2F02%2Fmiddleburg-eccentric-february-2022-volume-18-issue-11%2F&via=%40MBEccentric" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Middleburg Eccentric February 2022, Volume 18 Issue 11&body=https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://middleburgeccentric.com/2022/02/lets-go-racing-horse-crazy/">Let’s Go Racing! &#8211; Horse-Crazy</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://middleburgeccentric.com/author/jaymiddleburg-com/" aria-label="author-photo"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://middleburgeccentric.com/author/jaymiddleburg-com/">James hubbard</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James hubbard"><meta itemprop="url" content="https://middleburgeccentric.com/author/jaymiddleburg-com/"></span><meta itemprop="datePublished" content="2022-02-25T17:59:13-05:00"><meta itemprop="dateModified" content="2022-02-25T17:59:13-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg"></span><meta itemprop="name" content="Middleburg Eccentric"></span><meta itemprop="headline " content="Middleburg Eccentric February 2022, Volume 18 Issue 11"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleburgeccentric.com/wp-content/uploads/2022/02/905ec6b606db9a2be8500c97729e5581.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="1116"></span>    </footer>

    <script>var block_tdi_15 = new tdBlock();
block_tdi_15.id = "tdi_15";
block_tdi_15.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_15","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":11704,"live_filter_cur_post_author":"67","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_15","tdc_css_class_style":"tdi_15_rand_style"}';
block_tdi_15.td_column_number = "3";
block_tdi_15.block_type = "td_block_related_posts";
block_tdi_15.post_count = "3";
block_tdi_15.found_posts = "260";
block_tdi_15.header_color = "";
block_tdi_15.ajax_pagination_infinite_stop = "";
block_tdi_15.max_num_pages = "87";
tdBlocksArray.push(block_tdi_15);
</script><div class="td_block_wrap td_block_related_posts tdi_15 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15" ><h4 class="td-related-title"><a id="tdi_16" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_15" href="#">RELATED ARTICLES</a><a id="tdi_17" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_15" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_15 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://middleburgeccentric.com/2022/01/middleburgs-new-town-hall-breaks-ground/" rel="bookmark" class="td-image-wrap " title="Middleburg’s New Town Hall  Breaks Ground" ><img class="entry-thumb" src="" alt="" title="Middleburg’s New Town Hall  Breaks Ground" data-type="image_tag" data-img-url="https://middleburgeccentric.com/wp-content/uploads/2022/01/coverweb-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2022/01/middleburgs-new-town-hall-breaks-ground/" rel="bookmark" title="Middleburg’s New Town Hall  Breaks Ground">Middleburg’s New Town Hall  Breaks Ground</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://middleburgeccentric.com/2022/01/bodybloom-massage-reflexology/" rel="bookmark" class="td-image-wrap " title="BodyBloom® Massage &#038; Reflexology" ><img class="entry-thumb" src="" alt="" title="BodyBloom® Massage &#038; Reflexology" data-type="image_tag" data-img-url="https://middleburgeccentric.com/wp-content/uploads/2022/01/massaging-back-238x178-1.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2022/01/bodybloom-massage-reflexology/" rel="bookmark" title="BodyBloom® Massage &#038; Reflexology">BodyBloom® Massage &#038; Reflexology</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://middleburgeccentric.com/2022/01/single-use-plastic-bag-regulation-comes-to-loudoun-county-middleburg-sustainability-committee/" rel="bookmark" class="td-image-wrap " title="Single-use plastic Bag regulation comes to Loudoun County- Middleburg Sustainability Committee" ><img class="entry-thumb" src="" alt="" title="Single-use plastic Bag regulation comes to Loudoun County- Middleburg Sustainability Committee" data-type="image_tag" data-img-url="https://middleburgeccentric.com/wp-content/uploads/2022/01/Middleburg-Wellness-Day-bag-238x178.jpeg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2022/01/single-use-plastic-bag-regulation-comes-to-loudoun-county-middleburg-sustainability-committee/" rel="bookmark" title="Single-use plastic Bag regulation comes to Loudoun County- Middleburg Sustainability Committee">Single-use plastic Bag regulation comes to Loudoun County- Middleburg Sustainability Committee</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget tdi_18 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">3,976</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/MiddleburgEccentric"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">958</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/MBEccentric"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Upcoming Events</span></h4><div class="textwidget custom-html-widget"><script src="//dashboard.time.ly/js/embed.js" data-src="https://events.time.ly/047yuy2?view=compact&full_calendar_url=https%3A%2F%2Fmiddleburgonline.com%2Fcalendar%2F&full_calendar_text=Show%20Full%20Calendar&range=events&events=10" id="timely_compact_script"></script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/middleburgeccentric" target="_blank">@middleburgeccentric</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram tdi_19 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19" ><div id=tdi_19 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-8 td-image-gap-2">
			                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BXjAodFFw4S/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/20635146_2117167471843992_5216218324790149120_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=UfJej3SsZTUAX-CV5b-&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT96vmckA27UcGWS4MpifdXFOI4iwc1GB1zaiIk0fhpsFQ&oe=62223CFE)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico">
                                    <i class="td-icon-video-thumb-play"></i>
                                </span>
						                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BVqAmTOlQ9b/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/19424721_1578590758852013_5384604025163350016_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=KTIGT2uzoL4AX-cLIkR&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9m-ZQ4G69Sr6F0LGrDPzXe6cV6M4q5jZicYJJ29cgURQ&oe=6221A6E5)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BVqAeerF8Zw/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/19367719_2146810215545721_5459598543608086528_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=ux0NYi0WbfkAX8ipbUr&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-Pibdjla9MqnXM-Kp9TWsBJGG0TyPv1Egh9U1bQ2mssg&oe=6221BED7)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BUzM3wOFpmM/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/18723064_1343329935704818_2742719635089522688_n.jpg?_nc_cat=101&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=R3ecCyxUKXkAX9BdvBu&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_My8ruy7CBszPPLvT-5v3VNZpHa5KbAUcv638WXbo37A&oe=62230BC9)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BUkJfPzFf8O/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/18644902_115551899027485_244599723242029056_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=lgohkI44bkUAX-3G4_U&_nc_oc=AQlNVC9pqBFRipJmmei3HQZ0Oz7as29i-xIdiAzE-p65R-jbHhjf4kwqGx6DRm-zPF8&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8kQtRvNbRhZ7idQe2UYhtiYOIpI_1SZLuWaRPYZNsjPw&oe=6222FD6A)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BUiX3lWleYl/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/18723157_665294473666009_3104769224770322432_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=FazuVJE-AOAAX8gdttT&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_7nCcT2rur3DRIoQVypaw0Hh_1MYsYiCjYQ1YIE3wflw&oe=6221F0EC)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BUce_ValCGo/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/18645807_429501527415050_2628398875664187392_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=9CZMUzSboVEAX9NXtXj&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-GP1Vo2nh37eGFE3muAYghm4M_AXRA5RVPsdpZ6hujnA&oe=6221D65C)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BSO26CwgVYC/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/17438617_422903251379024_213149473029750784_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=oFlSEw8eVcEAX-tFTVq&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9csBiQT-hcm5-K9dTgeorEc3AN7tlqg4xRk7gRy23IqA&oe=6223262E)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://middleburgeccentric.com/"><img   data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" data-src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" data-retina="https://middleburgeccentric.com/wp-content/uploads/2017/09/MBECC_WEB_LOGO_RET.jpg" alt="MIDDLEBURG ECCENTRIC" title="MIDDLEBURG ECCENTRIC" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MiddleburgEccentric" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/middleburgeccentric/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MBEccentric" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_21 td_block_template_1"  data-td-block-uid="tdi_21" ><script>var block_tdi_21 = new tdBlock();
block_tdi_21.id = "tdi_21";
block_tdi_21.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","locked_only":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_21","tdc_css_class":"tdi_21","tdc_css_class_style":"tdi_21_rand_style"}';
block_tdi_21.td_column_number = "1";
block_tdi_21.block_type = "td_block_7";
block_tdi_21.post_count = "3";
block_tdi_21.found_posts = "451";
block_tdi_21.header_color = "";
block_tdi_21.ajax_pagination_infinite_stop = "";
block_tdi_21.max_num_pages = "151";
tdBlocksArray.push(block_tdi_21);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_21 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/" rel="bookmark" class="td-image-wrap " title="Middleburg Eccentric February 2022, Volume 18 Issue 11" ><img class="entry-thumb" src="" alt="" title="Middleburg Eccentric February 2022, Volume 18 Issue 11" data-type="image_tag" data-img-url="https://middleburgeccentric.com/wp-content/uploads/2022/02/905ec6b606db9a2be8500c97729e5581-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2022/02/middleburg-eccentric-february-2022-volume-18-issue-11/" rel="bookmark" title="Middleburg Eccentric February 2022, Volume 18 Issue 11">Middleburg Eccentric February 2022, Volume 18 Issue 11</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-25T17:59:13-05:00" >February 25, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://middleburgeccentric.com/2022/02/lets-go-racing-horse-crazy/" rel="bookmark" class="td-image-wrap " title="Let’s Go Racing! &#8211; Horse-Crazy" ><img class="entry-thumb" src="" alt="" title="Let’s Go Racing! &#8211; Horse-Crazy" data-type="image_tag" data-img-url="https://middleburgeccentric.com/wp-content/uploads/2022/02/1-LRG-Loudoun06-Poetry-In-Motion-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2022/02/lets-go-racing-horse-crazy/" rel="bookmark" title="Let’s Go Racing! &#8211; Horse-Crazy">Let’s Go Racing! &#8211; Horse-Crazy</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-07T16:03:46-05:00" >February 7, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://middleburgeccentric.com/2022/02/chinese-5-spice-vegetable-beef-soup-the-kitchen-philosophy/" rel="bookmark" class="td-image-wrap " title="Chinese 5-Spice Vegetable Beef Soup &#8211; The Kitchen Philosophy" ><img class="entry-thumb" src="" alt="" title="Chinese 5-Spice Vegetable Beef Soup &#8211; The Kitchen Philosophy" data-type="image_tag" data-img-url="https://middleburgeccentric.com/wp-content/uploads/2022/02/EE762830-6588-4BA2-A0A6-51893C85C09F-1-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://middleburgeccentric.com/2022/02/chinese-5-spice-vegetable-beef-soup-the-kitchen-philosophy/" rel="bookmark" title="Chinese 5-Spice Vegetable Beef Soup &#8211; The Kitchen Philosophy">Chinese 5-Spice Vegetable Beef Soup &#8211; The Kitchen Philosophy</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-07T15:59:01-05:00" >February 7, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_22 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://middleburgeccentric.com/category/archive/">PRINT EDITION<span class="td-cat-no">215</span></a></li><li><a href="https://middleburgeccentric.com/category/newsofnote/">NEWS OF NOTE<span class="td-cat-no">88</span></a></li><li><a href="https://middleburgeccentric.com/category/pastimes/">PASTIMES<span class="td-cat-no">77</span></a></li><li><a href="https://middleburgeccentric.com/category/editorial/">EDITORS DESK<span class="td-cat-no">28</span></a></li><li><a href="https://middleburgeccentric.com/category/editorial/columnists/">EDITORIAL COLUMNISTS<span class="td-cat-no">22</span></a></li><li><a href="https://middleburgeccentric.com/category/obituaries/">OBITUARIES<span class="td-cat-no">18</span></a></li><li><a href="https://middleburgeccentric.com/category/progeny/">PROGENY<span class="td-cat-no">14</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="td-subfooter-menu"><li id="menu-item-9739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9739"><a href="https://middleburgeccentric.com/get-news-alerts/">GET NEWS ALERTS</a></li>
<li id="menu-item-9740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9740"><a href="https://middleburgeccentric.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-9741" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9741"><a href="https://middleburgeccentric.com/about-us/">ABOUT US</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Middleburg Eccentric LLC                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5.2 (rara)
        Deploy mode: deploy
        
        uid: 621d8766e8866
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/middleburgeccentric.com\/2022\/02\/middleburg-eccentric-february-2022-volume-18-issue-11\/":11704};
	</script>
				<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://middleburgeccentric.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://middleburgeccentric.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.9.1' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='vc_animate-css-css'  href='https://middleburgeccentric.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=6.8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/middleburgeccentric.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.13.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.0' id='WPPAS_VBC_EF-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.0' id='WPPAS_POSRBE-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.0' id='WPPAS_DOMTOIMG-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.0' id='WPPAS_VBC-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"62d25f22c5","wpRestUrl":"https:\/\/middleburgeccentric.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.2' id='tds_js_files_for_front-js'></script>
<script type='text/javascript' id='strack_js-js-extra'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php","id":"","track_id":"","content_id":"11704"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.9.1' id='strack_js-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.6' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='wp_pro_add_js_functions-js-extra'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/middleburgeccentric.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5.9.1' id='wp_pro_add_js_functions-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.8.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/js_composer/assets/lib/vc_waypoints/vc-waypoints.min.js?ver=6.8.0' id='vc_waypoints-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburgeccentric.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"4770746","api_location":"Loudoun County","api_language":"en","api_key":"8844e2ef47bdd7daf92053518a26ac47","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[1.9,35.4],"today_humidity":56,"today_wind_speed":[3.6,2.2],"today_min":[-0.7,30.7],"today_max":[3.5,38.3],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1646103600,"day_name":"Tue","day_temp":[13,55],"owm_day_index":0},{"timestamp":1646179200,"day_name":"Wed","day_temp":[12,54],"owm_day_index":7},{"timestamp":1646265600,"day_name":"Thu","day_temp":[8,47],"owm_day_index":15},{"timestamp":1646352000,"day_name":"Fri","day_temp":[3,38],"owm_day_index":23},{"timestamp":1646438400,"day_name":"Sat","day_temp":[2,36],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11704]");
                });
            
</script>

<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'199384780',post:'11704',tz:'-5',srv:'middleburgeccentric.com'} ]);
	_stq.push([ 'clickTrackerInit', '199384780', '11704' ]);
</script>

</body>
</html>